Author Topic: No Internet Connection After Uninstalling AIS  (Read 5881 times)

0 Members and 1 Guest are viewing this topic.

Rickochet

  • Guest
No Internet Connection After Uninstalling AIS
« on: December 26, 2011, 03:51:19 PM »
I am running Avast Interent Security.  I did a system restore and after my AIS would not work.  I read where uninstalling and reinstalling would fix that.  I did the uninstall and immediately after that I can not get an internet connetion.  Two other computers on the router work fine.  Even my ISP could not get me reconnected. 

Any suggestions?

true indian

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #1 on: December 26, 2011, 04:01:27 PM »
try following the steps given here:

http://www.avast.com/uninstall-utility

Rickochet

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #2 on: December 26, 2011, 04:47:13 PM »
try following the steps given here:
http://www.avast.com/uninstall-utility

I found that but I have aleady deleted Avast using the windows uninstall from the control panel and have no folder to use the above utility in. 

ady4um

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #3 on: December 26, 2011, 04:59:40 PM »
You can run the removal utility anyway. It would delete registry remnants, for example, that may be conflicting.

Re-installing the latest stable version of AIS and reboot should also help you.

Rickochet

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #4 on: December 26, 2011, 05:44:45 PM »
You can run the removal utility anyway. It would delete registry remnants, for example, that may be conflicting.

Re-installing the latest stable version of AIS and reboot should also help you.

There is a warning that everything else in the folder will be deleted.  If I run the utility just anywhere isn't that going to cause other problems?  Regarding reloading Avast, that will be difficult unless I re-establish an internet connection.  Getting back online is my immediate concern.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11168
  • No support PM's thanks
Re: No Internet Connection After Uninstalling AIS
« Reply #5 on: December 26, 2011, 05:54:56 PM »
Open the utility and choose the version of avast that you had and run, it will only delet what ever is in the folder you've directed it too, you could also use your other computer to download a new copy of avast which you transfer to thumbdrive and install on the system you need to fix.

ady4um

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #6 on: December 26, 2011, 06:41:43 PM »
After cleaning the remnants of avast, Windows should be able to rebuild the internet connection settins.

In fact, this problem shouldn't happen at all, so maybe something else is going on in your OS.

I would suggest, after removing avast's remnants, check the status of network drivers and Windows Firewall.

Please report back.

Rickochet

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #7 on: December 26, 2011, 07:05:10 PM »
After cleaning the remnants of avast, Windows should be able to rebuild the internet connection settins.

In fact, this problem shouldn't happen at all, so maybe something else is going on in your OS.

I would suggest, after removing avast's remnants, check the status of network drivers and Windows Firewall.

Please report back.
Avast remnants removed.  AIS trial version loaded via thumb drive.  Network adapter is shown as working.  Windows firewall is off and Avast firewall is turned on.  Still can't establish an internet connection.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11168
  • No support PM's thanks
Re: No Internet Connection After Uninstalling AIS
« Reply #8 on: December 26, 2011, 07:59:26 PM »
Have you rebooted your system yet ?

ady4um

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #9 on: December 26, 2011, 09:23:41 PM »
Can you describe exactly what you see? I mean, is there *any* internet connection available or listed in Windows?

Rickochet

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #10 on: December 26, 2011, 10:15:25 PM »
Have you rebooted your system yet ?
Yes, rebooted several times.

Rickochet

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #11 on: December 26, 2011, 10:19:33 PM »
Can you describe exactly what you see? I mean, is there *any* internet connection available or listed in Windows?
I go to Control Panel>Network Connections and there are no connections listed.  Everything I have tried to establish a new connection has failed.  It may be something else but I found it odd that it only started after I removed AIS.

ady4um

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #12 on: December 27, 2011, 06:58:17 AM »
The uninstallation of avast is probably more of a coincidence. Avast doesn't remove your internet connections. As I said, check the status of network drivers. If they are fine, then create a new internet connection, using the info from your ISP.

Rickochet

  • Guest
Re: No Internet Connection After Uninstalling AIS
« Reply #13 on: December 27, 2011, 01:31:26 PM »
The uninstallation of avast is probably more of a coincidence. Avast doesn't remove your internet connections. As I said, check the status of network drivers. If they are fine, then create a new internet connection, using the info from your ISP.
The device manager shows the network adapter is working properly.  The computer just will not let me establish a new connection.  Under Contol Panel>Network Connections it show no connections and when I click on Start>Connect To there are no connections.  I guess this is a non Avast issue so I will pursue a fix elsewhere so as not to clop up the Avast forum.

Thanks to everyone for their time and assistance.

Rick

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47414
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: No Internet Connection After Uninstalling AIS
« Reply #14 on: December 27, 2011, 01:53:49 PM »
Try resetting both your router and your modem.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://