Author Topic: Avast firewall passthough traffic on bridge  (Read 1573 times)

0 Members and 1 Guest are viewing this topic.

Offline xboxor

  • Newbie
  • *
  • Posts: 2
Avast firewall passthough traffic on bridge
« on: December 26, 2011, 08:18:44 PM »
Hello. I am testing out the Avast Internet Security suite and I have one issue. I have my Win7 machine setup in a network bridge to a Linux box. I would like to forward port 22 traffic through the Win7 bridge to my Linux box.

This works fine with the firewall disabled but the firewall blocks the incoming connection when it's running. I've added a rule to accept traffic on port 22 under expert and it still blocks the connection. Other then that I like product and may very well buy it if I can get this speed bumb flattened.

Hail Avast! Great products and an even better company. :-)

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2347
  • Memento Mori
Re: Avast firewall passthough traffic on bridge
« Reply #1 on: December 26, 2011, 08:21:10 PM »
Try finding an option for "Internet Connection Sharing Mode" in the Firewall's settings, enable it and see if that works.
Signature?  But I gots no pen....

Offline xboxor

  • Newbie
  • *
  • Posts: 2
Re: Avast firewall passthough traffic on bridge
« Reply #2 on: December 26, 2011, 08:23:29 PM »
Thank you for the lightning fast reply but I've already discovered that check box. Without that I had no traffic at all through the bridge.

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2347
  • Memento Mori
Re: Avast firewall passthough traffic on bridge
« Reply #3 on: December 26, 2011, 10:44:12 PM »
Ok, next stop I would make is the FWs Friends list.
Signature?  But I gots no pen....