Author Topic: Problemas con el envio de correo electrónico desde Avast en cada virus detectado  (Read 12140 times)

0 Members and 1 Guest are viewing this topic.

buji

  • Guest
Hola Foro.

Tengo Avast Free Antivirus 6.0.1289 corriendo sobre Windows XP SP3.

Estoy configurando el envío de emails por cada virus detectado y cuando hago la prueba "desde el mismo Avast" se queda bloqueado como si el email no podría enviarse y logicamente no recibo nada en la casilla.

Basicamente configuro:

Email SMTP
Enviar a: virus@midominio.com.ar

Opciones SMTP:
Servidor: miservidor.com.ar
Puerto: 465

Desde la Dirección: virus@midominio.com.ar
Selecciono que el Servidor requiere autenticación-

usuario: virus@midominio.com.ar
password: xxxxxxx

Notar que de manera intencional he configurado que la dirección de recepción y de envío sea la misma, vamos, como si yo mismo me enviara un email.


Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Hola Buji y bienvenid@ al Foro!  :)

Antes que nada, ten en cuenta que estás utilizando una versión antigua de Avast Free, según indicas tienes la build 6.0.1289 y la actual y más reciente es la 6.0.1367.

Yo empezaría por actualizarte a la nueva versión por si fuese ese el motivo de que no se te envíe el email. Descárgate la última versión y actualiza tu avast y si continuas con el problema vuelve por aquí y entre todos intentaremos ayudarte.

También prueba a cambiar las direcciones de email de remitente y destinatario por dos cuentas distintas por si acaso exista alguna limitación en tu servidor de correo. Algunos proveedores de correo no permiten el envío de emails desde y hacia una misma cuenta, son pocos pero aún existen.

Un saludo!
Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

buji

  • Guest
Populous gracias por tu respuesta.

Te comento que actualizé a la versión que me sugerías y el problema persiste.

También cambie la dirección de destino para que la origen y destino sean diferentes pero todo sigue igual.

En el Firewall de XP cree una excepcion al puerto 465, pero ya no se que hacer.

Vale decir que este mismo esquena en otra solución antivirus funcionaba perfecto.

Muchas Gracias.

Salu2.

ady4um

  • Guest
1_Revisar Junk mail folder.
2_Borrar las reglas de todos los firewall, incluyendo los firewall que estén desactivados (borrar las reglas incluso en esos casos). Luego de reboot, el firewall debe colocarse en "modo aprendizaje" o similar para re-crear las reglas relacionadas con avast, con outlook y con el web browser.
3_Ahora que avast fue actualizado, hay que revisar nuevamente los add-ons de Outlook.
4_Revisar las configuraciones para SSL tanto en Outlook como en Avast.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Populous gracias por tu respuesta.

Te comento que actualizé a la versión que me sugerías y el problema persiste.

También cambie la dirección de destino para que la origen y destino sean diferentes pero todo sigue igual.

En el Firewall de XP cree una excepcion al puerto 465, pero ya no se que hacer.

Vale decir que este mismo esquena en otra solución antivirus funcionaba perfecto.

Muchas Gracias.

Salu2.

Hola de nuevo y de nada, un placer ;)

Ok, por partes:

1) Si te funcionaba este mismo esquema con otra solución antivirus el problema no está en tu proveedor de email, así que eso lo descartamos.

2) Si has actualizado a la última versión de Avast y el problema persiste significa que el problema no era ese tampoco..

Lo único que nos quedaría revisar es si por algún casual el cortafuegos que tienes instalado tiene bloqueado a avast ó a tu cliente de email (outlook ó el que uses)  pero como indicas que creaste una excepción al puerto 465 sólo se me ocurre que borres todas las reglas del firewall y vuelvas a asignarle permisos de entrada y salida al outlook y al avast en cuanto intente enviar y/o recibir emails ó cualquier tipo de conexión de entrada /salida. ¿Por qué borrar las reglas y crearlas de nuevo? A veces ocurre que los firewalls no interpretan o no crean "correctamente" por así decirlo sus reglas y aunque visiblemente sean correctas y tengamos los permisos y bloqueos correctamente establecidos, muchas veces no funcionan y se soluciona eliminándolas y volviéndolas a crear.

¿A parte del cortafuegos de windows tienes algún otro software instalado?

Revisa también la configuración del cifrado de tu servidor de correo saliente (smtp) (SSL) ya que ó la activas en el avast ó lo activas en tu cliente de email ya que en los dos sitios (en avast y en outlook) crea conflicto y no envía..
Quote
cuando hago la prueba "desde el mismo Avast" se queda bloqueado como si el email no podría enviarse y logicamente no recibo nada en la casilla.

Tampoco nos has indicado si te da algún tipo de mensaje de error al intentar enviar la alerta ó si sencillamente no lo envía ó si lo envía pero no lo recibes.. Es que si lo envía puede ser que tu cliente lo esté filtrando a tu bandeja de correo electrónico no deseado pero si ni siquiera llega a enviarlo ya el problema está con el cortafuegos seguramente... Ten en cuenta que en el envío de este tipo de alertas, tu cliente de email no hace nada, sino que el mismo AVAST es quien actúa como cliente de email enviando la alerta através de un servidor externo (en tu caso miservidor.com.ar) y listo por lo que deberías revisar si el cortafuegos está bloqueando las conexiones entrantes para que pueda recibir actualizaciones y las salientes para que pueda enviar datos a la red de Internet, datos que en tu caso serían las alertas de amenazas detectadas..

Yo me pararía a revisar el outlook si el problema lo tienes a la hora de enviar cualquier email o de recibirlos en tu cliente de correos outlook o el que quieras que uses pero te insisto en que para este tipo de alertas, no necesitas siquiera tener el outlook instalado ya que es el propio AVAST el que hace el envío y creo que si no es el cortafuegos del XP es algún otro software de seguridad que tengas instalado o que hayas desinstalado recientemente que haya dejado reglas y/o restos que interfieren en el funcionamiento de avast.


Un saludo y ya nos contarás!  ;)
« Last Edit: January 04, 2012, 02:04:33 AM by Populous »
Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

iroc9555

  • Guest
A mi me parece que muchos de los usuarios que usan un servidor de correos como Outlook o Thunderbird que les servia pero al instalar Avast empiesan a tener problemas es que se olvidan que tienen que abrir las mismas cuentas en el Escudo de correo de avast! y seguir el procedimiento y reglas explicado en la " Ayuda " de Avast!. Una de estas reglas es que si su servidor de correos usa SSL tienes que eliminarlo del servidor y agregarlo a la de Avast y si no usa SSL no tiene que agregarlo a Avast. Cito de la ayuda de Avast!

" Para que el correo electrónico sea analizado por el Escudo de Correo Electrónico, es necesario que el cifrado esté desactivado en tu Cliente de Correo.

Si se requiere cifrado, la información en esta pantalla será utilizada para establecer una conexión segura entre el Escudo de Correo Electrónico y el Servidor de Correo. Esto permitirá que todo el correo entrante y saliente sea analizado por el Escudo de Correo Electrónico. Las conexiones sin cifrado no necesitan estar en la lista.
"

Para mas informacion abrir Avast > Escudo en Tiempo real > Escudo de Correo Electronico > Opciones Avanzadas > Cuentas SSL > ? . Por favor ver imagen.

Ahora bien yo no uso un servido de correo de terceros asi que lo que yo esoy diciendo aqui es para referencias solamente, lo cual implica que en la vida real puede ser distinto.

Saludos 


Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
A mi me parece que muchos de los usuarios que usan un servidor de correos como Outlook o Thunderbird que les servia pero al instalar Avast empiesan a tener problemas es que se olvidan que tienen que abrir las mismas cuentas en el Escudo de correo de avast! y seguir el procedimiento y reglas explicado en la " Ayuda " de Avast!. Una de estas reglas es que si su servidor de correos usa SSL tienes que eliminarlo del servidor y agregarlo a la de Avast y si no usa SSL no tiene que agregarlo a Avast. Cito de la ayuda de Avast!

" Para que el correo electrónico sea analizado por el Escudo de Correo Electrónico, es necesario que el cifrado esté desactivado en tu Cliente de Correo.

Si se requiere cifrado, la información en esta pantalla será utilizada para establecer una conexión segura entre el Escudo de Correo Electrónico y el Servidor de Correo. Esto permitirá que todo el correo entrante y saliente sea analizado por el Escudo de Correo Electrónico. Las conexiones sin cifrado no necesitan estar en la lista.
"

Para mas informacion abrir Avast > Escudo en Tiempo real > Escudo de Correo Electronico > Opciones Avanzadas > Cuentas SSL > ? . Por favor ver imagen.

Ahora bien yo no uso un servido de correo de terceros asi que lo que yo esoy diciendo aqui es para referencias solamente, lo cual implica que en la vida real puede ser distinto.

Saludos  


Siempre estás en todo amigo Iroc9555! :)

Una imagen vale más que mil palabras! Nunca mejor dicho! jeje :) Eso era justo lo que intentaba explicar en lo de activar el ssl en el cliente de correo ó en el avast pero nunca en los 2 sitios! Pero ojo! Que creo que buji no tiene problemas para enviar o recibir emails desde su cliente outlook sino desde la ventana de configuración de las alertas cuando avast detecta una amenaza.

Cuando Avast detecta una amenaza se puede configurar de forma que te envié una alerta (email) a una direccion email que le especifiques informándote de la amenaza, fecha, hora y nombre del equipo. Muy util cuando se disponen de varios ordenadores en red y creo, si no entendí mal a buji que el problema lo tiene ahí y no en su cliente de email por lo que aunque no tuviese ningún cliente de email (outlook, Mozilla Thunderbird, ó el que sea) la alerta debería enviarse igualmente através del propio avast ya que los datos que necesita que son un servidor de salida (smtp), un usuario, una contraseña y una dirección de email de destino los establece el usuario al configurar avast.

De todas formas, esperemos a que responda a ver! Porque a estas horas ya ni veo bien las letras! jaja

Un saludo!
Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

iroc9555

  • Guest
Si me imagino que es bien temprano en la mañana de mañana, o es de hoy para ti  ;D

Yo nunca he podido mandar esa alerta. Tengo entendido por los foros de English qu se necesita un cliente de correos. Sin el cliente la alerta no sale.

A la camita y hasta mañana.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Si me imagino que es bien temprano en la mañana de mañana, o es de hoy para ti  ;D

Yo nunca he podido mandar esa alerta. Tengo entendido por los foros de English qu se necesita un cliente de correos. Sin el cliente la alerta no sale.

A la camita y hasta mañana.

Pues si! Aquí son casi las 2 de la madrugada y mañana madrugo! jeje.

Un saludo y mañana será otro dia! :)
Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

ady4um

  • Guest
@buji,

Debes verificar que Outlook esté configurado como el cliente de correo "por Default" en Windows. Es decir que avast usará Outlook sólo cuando éste sea el programa que Windows identifica como el cliente de correo "por defecto / default".

Esto es además de configurar el SMTP / MAPI correctos en avast -> virus alerts.