Author Topic: Avast has stopped working. My system is unprotected. Help!  (Read 7339 times)

0 Members and 1 Guest are viewing this topic.

Offline peplow

  • Newbie
  • *
  • Posts: 1
Avast has stopped working. My system is unprotected. Help!
« on: January 05, 2012, 10:04:40 PM »
I am living in France and have avast in French so my terminology might be a bit wierd.

My system is unprotected. Avast tells me that it has been stopped or is unstable. I have the big red cross and "non sécurisé". I did nothing to prompt this. It tells me to restart or re-establish but then I am unable to do this. I have to authorize this action and when I do by hitting continue nothing happens. I have tried to run a scan and I am told that I am unable to do this as the "mappeur de point final n'a plus de point final". I am told that I have 9 agents disactivated yet I am unable to re-activate them. I am going round in circles getting frustrated while my system remains exposed to menaces. Can any one help me please?

Peplow

Offline Asyn

  • Avast Überevangelist
  • Maybe Bot
  • *****
  • Posts: 30487
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast has stopped working. My system is unprotected. Help!
« Reply #1 on: January 05, 2012, 10:05:35 PM »
Repair avast!:
1. Control Panel -> Add/Remove programs -> avast!
2. Scroll down and click on 'Repair'.
3. Follow instructions.
4. Reboot.
XP SP3 - Avast 10.2.2215 - CIS 3.14 [FW/D+] - MBAM 1.75 [OD] - Firefox ESR 31.5.3 [NS/ABP/EHH/BP/SVC] - Thunderbird 31.5.0 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos):
https://forum.avast.com/index.php?topic=60523.0