Author Topic: [Solved] Autosandbox not woking again...  (Read 3430 times)

0 Members and 1 Guest are viewing this topic.

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5408
  • Whatever will be, will be.
[Solved] Autosandbox not woking again...
« on: January 07, 2012, 01:33:39 PM »
This issue returns. :'(

autosandboxme.exe does not raise autosandbox prompt at all.
No matter where I put it, autosandbox prompt does not appear.

Autosandbox.log shows same strange message:
Quote
2012/01/07 20:48:56   Autosandbox candidate: D:\autosandboxme.exe
   [Source: local://*C:\windows\explorer.exe      ]
   [Opened by: C:\windows\explorer.exe]
    --> Result: Not sandboxing (because the file is trusted).

This time, other executable files on USB stick that never trusted also results "the file is trusted" in the log file.

Strange enough, autosandbox itself is working, as I try to see log files then autosandbox prompt appears.
This didn't happen before.
« Last Edit: January 08, 2012, 06:42:40 AM by NON »
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48321
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Autosandbox not woking again...
« Reply #1 on: January 07, 2012, 04:55:13 PM »
Obviously the file didn't meet the criteria to trigger the auto sandbox feature.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Autosandbox not woking again...
« Reply #2 on: January 07, 2012, 04:57:16 PM »
Obviously the file didn't meet the criteria to trigger the auto sandbox feature.

Well, it should as it's the test-file for the ASB. ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48321
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Autosandbox not woking again...
« Reply #3 on: January 07, 2012, 05:05:00 PM »
Obviously the file didn't meet the criteria to trigger the auto sandbox feature.

Well, it should as it's the test-file for the ASB. ;)
   :o  :-[
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6701
  • Trust only what you test yourself!
Re: Autosandbox not woking again...
« Reply #4 on: January 07, 2012, 06:40:57 PM »
@ NON I ran the tool from http://forum.avast.com/index.php?topic=76650.msg634350#msg634350
      And it worked for me. I keep a copy on my HDD.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Dch48

  • Guest
Re: Autosandbox not woking again...
« Reply #5 on: January 07, 2012, 07:10:22 PM »
Still works here as well.

Maybe you told it once to run normally and then chose to remember that?

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5408
  • Whatever will be, will be.
Re: Autosandbox not woking again...
« Reply #6 on: January 08, 2012, 06:17:04 AM »
So this could be an corrupt installation or something like that...
I'll re-install avast from scratch and see results.

Edit:
After re-installing, autosandbox start working correctly.
Thank you!
« Last Edit: January 08, 2012, 06:42:23 AM by NON »
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88426
  • No support PMs thanks
Re: [Solved] Autosandbox not woking again...
« Reply #7 on: January 08, 2012, 01:01:09 PM »
Corruption is always a possibility, but hard to confirm, but I would have tried an avast repair before a reinstall.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5408
  • Whatever will be, will be.
Re: [Solved] Autosandbox not woking again...
« Reply #8 on: January 08, 2012, 01:59:15 PM »
Corruption is always a possibility, but hard to confirm, but I would have tried an avast repair before a reinstall.
I already tried repairing avast before initial posting, and that does not solve the problem.

It has already gone now, but I remember there was a log file reporting SQL errors.
Maybe the DB corruption.

In any case, I'll try repairing first. Thanks for suggestion.
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88426
  • No support PMs thanks
Re: [Solved] Autosandbox not woking again...
« Reply #9 on: January 08, 2012, 03:05:31 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security