Author Topic: my antivirus stoped working  (Read 11603 times)

0 Members and 1 Guest are viewing this topic.

Offline melfon73

  • Newbie
  • *
  • Posts: 1
my antivirus stoped working
« on: January 10, 2012, 11:43:11 PM »
my security avast is off, I get this massage file system shield not found and I purchase this avast until jan 30 2014

Online Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 65877
Re: my antivirus stoped working
« Reply #1 on: January 11, 2012, 01:22:40 AM »
Repair it through Control Panel or make a clean reinstall.
The best things in life are free.

Offline Shomata

  • Newbie
  • *
  • Posts: 2
Re: my antivirus stoped working
« Reply #2 on: February 26, 2012, 06:18:15 PM »
Im having a similar problem. I had to system restore my computer from a checkpoint. Since that, Avast does not work for me. I can not uninstall it, I cant re download it, I even re-bought the product for a year and I already bought it a week again before that...

It keeps saying "Fix Now" and when I click it, It says, "Would you like to allow this to make changed to your computer?" and I say yes. Then it says it 2 more times. and nothing happens.

I have restarted my computer like 5-10 times now.

I can open the program, and under summary/ current status. It says "The avast antivirus program has been stopped, or is in an inconsistent state. Please re-start the program to resume protecting your system." and once again, I cant when I click to do that.

Please help!
Shane.

Offline Shomata

  • Newbie
  • *
  • Posts: 2
Re: my antivirus stoped working
« Reply #3 on: February 26, 2012, 10:14:25 PM »
Im keeping a eye on the forums and im waiting for someone to respond to me after waiting for over 3 hours now... Please Help me.

Offline Mark Collings

  • Newbie
  • *
  • Posts: 2
Re: my antivirus stoped working
« Reply #4 on: February 26, 2012, 10:43:52 PM »
Hi,
I'm also having the same symptoms as shomata

"It keeps saying "Fix Now" and when I click it, It says, "Would you like to allow this to make changed to your computer?" and I say yes. Then it says it 2 more times. and nothing happens. I can open the program, and under summary/ current status. It says "The avast antivirus program has been stopped, or is in an inconsistent state. Please re-start the program to resume protecting your system." "

Problem started this afternoon when we accepted an Avast update. Following issues where we had to power off due to unresponsiveness and contention, we restored from a restore point.

Any advice?

Mark

Offline Mark Collings

  • Newbie
  • *
  • Posts: 2
Re: my antivirus stoped working
« Reply #5 on: February 28, 2012, 10:42:24 PM »
For the record, I found that an uninstall (using the Avast utility aswclear) followed by a reinstall of Avast Internet Security has at least given me a working system: Program vn 6.0.1000, virus definitions 110223-0.

But in a 2 steps forward and 1 step back, I'm unable to update to the latest definitions. The update option fails to move past the Initializing stage.


Offline McBride1951

  • Newbie
  • *
  • Posts: 2
Re: my antivirus stoped working
« Reply #6 on: March 06, 2012, 10:48:50 PM »
Tried the control panel fix.....got an error....about setup cannot continue.....cant uninstall to reinstall

Offline Skorpophobia

  • Newbie
  • *
  • Posts: 2
Re: my antivirus stoped working
« Reply #7 on: March 08, 2012, 10:33:30 PM »
Yea im also having the same problem as everybody else every time i go to try and uninstall it or reinstall it. it says the following:

"Error reading product data from "C:\Program Files\Alwill Software\Avast5\setup\. Setup cannot continue"

Then after that a little window pops up saying: "An error 0 (00000000) has occurred. Last performed operation was: Spawning"

Please can yall fix this problem cause i don't want to keep my computer unprotected for long 

Offline Skorpophobia

  • Newbie
  • *
  • Posts: 2
Re: my antivirus stoped working
« Reply #8 on: March 08, 2012, 10:35:04 PM »
Repair it through Control Panel or make a clean reinstall.

Yea im also having the same problem as everybody else every time i go to try and uninstall it or reinstall it. it says the following:

"Error reading product data from "C:\Program Files\Alwill Software\Avast5\setup\. Setup cannot continue"

Then after that a little window pops up saying: "An error 0 (00000000) has occurred. Last performed operation was: Spawning"

Please can yall fix this problem cause i don't want to keep my computer unprotected for long 

Offline McBride1951

  • Newbie
  • *
  • Posts: 2
Re: my antivirus stoped working
« Reply #9 on: March 09, 2012, 05:27:54 AM »
I know yoy said you replied to my problem...but I dont see it. It still wont let me uninstall and reinstall....fix it button still dont work.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3272
  • I recommend Avast! to everyone!
Re: my antivirus stoped working
« Reply #10 on: March 09, 2012, 07:51:23 PM »
Home: P4 3Ghz HT - 2GB RAM -500GB HDD - Win 7 SP1 32bit- Avast! Internet Security 10.2.2218 - MBAM 2 free - Chrome 42 (AB) - TB 31.6
Work: i5-2400 - 4GB RAM - 500GB HDD - Win 7 SP1 64bit - Avast! EPS 8.0.1603, ASOA console 1.3.3.42 - FF 37 - TB 31.6

Online essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 36839
  • Dragons by Sasha
    • Malware fixes
Re: my antivirus stoped working
« Reply #11 on: March 19, 2012, 12:00:34 AM »
If you do not turn off the Avast self protection prior to a system restore Avast will break and you will need to uninstall- aswClear - reinstall