Author Topic: Help me!!!!  (Read 3736 times)

0 Members and 1 Guest are viewing this topic.

fenandiux

  • Guest
Help me!!!!
« on: November 26, 2004, 04:10:35 PM »
 I have a problem me leave every minute a message of the protector resident of avast the message me say this:

DCOM Exploit attack from 201.133.149.55:135

help me!! please

S.Z.Craftec

  • Guest
Re:Help me!!!!
« Reply #1 on: November 26, 2004, 04:20:45 PM »
That's your Network shiled alarming you (better to say, informing you) about possible exploit. That means your Network shield works great...

See attachment how can you disable showing that message. Your Network shield will be still active, but you won't get those messages on the screen if you are annoyed by them...

Go into avast! On-Access Scanner, choose your Network Shield, and click on CUSTOMIZE button. You'll get window like this one on the screenshot. Uncheck first option and click OK. Note, that I said UNCHECK, so it shouldn't be checked like on my screenshot if you don't wanna see those info messages...

Cheers !
« Last Edit: November 26, 2004, 04:22:36 PM by S.Z.Craftec »

fenandiux

  • Guest
Re:Help me!!!!
« Reply #2 on: November 26, 2004, 07:32:05 PM »
thank you!  :-*

S.Z.Craftec

  • Guest
Re:Help me!!!!
« Reply #3 on: November 26, 2004, 10:53:05 PM »
You are welcome and please don't leave these forums now. We have so many people gathering in here and we all are very good friends besides we gather in here to help each other. We also have few ladies (girls), so I'm sure you'll find good company in here.

Again, stick around and if you ahev any problem that you don't know how to solve, just ask here. I'm sure someone will always be happy to provide you with help.

Cheers !