Author Topic: Problem with Avast Home 4.5  (Read 3984 times)

0 Members and 1 Guest are viewing this topic.

guerin_mathieu

  • Guest
Problem with Avast Home 4.5
« on: November 26, 2004, 06:02:46 PM »
Hi,

My costumer and me are using Avast Home ver. 4.5 and we have a problem with Internet Mail option. A message box appear indefinitely (maybe 300 times) about the server timeout.

The only way to stop that, is to restart the computer and after diseable Mail Internet option.

If somebody know the answer fot that problem, please let me know.

Thank you,

Mathieu Guérin

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Problem with Avast Home 4.5
« Reply #1 on: November 26, 2004, 07:04:33 PM »
Can you try the build 4.5.536? It solves the timeout problem.
More informations here: http://forum.avast.com/index.php?board=2;action=display;threadid=9007
The best things in life are free.

guerin_mathieu

  • Guest
Re:Problem with Avast Home 4.5
« Reply #2 on: November 26, 2004, 08:24:05 PM »
Thank you!

It's working!

Mathieu Guérin

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Problem with Avast Home 4.5
« Reply #3 on: November 27, 2004, 02:59:20 AM »
Thank you! It's working!

Come back when you need and not only this, if you can, try to give a help to the others here  ;)
The best things in life are free.

FrançoisL

  • Guest
Re:Problem with Avast Home 4.5
« Reply #4 on: November 28, 2004, 06:21:45 PM »
...and what is the technical reason for this problem ?  ??? ::)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Problem with Avast Home 4.5
« Reply #5 on: November 28, 2004, 06:33:55 PM »
...and what is the technical reason for this problem ?  ??? ::)

Do you mean for the timeout?
A bug  ;D
Or, better, a solved bug  8)
The best things in life are free.

FrançoisL

  • Guest
Re:Problem with Avast Home 4.5
« Reply #6 on: November 29, 2004, 01:48:22 PM »
Great  8)