Author Topic: avast! vs System Restore XPSP2  (Read 59677 times)

0 Members and 1 Guest are viewing this topic.

Tipton

  • Guest
Re:avast! vs System Restore XPSP2
« Reply #90 on: November 30, 2004, 06:16:13 PM »
I just updated avast! to 4.5.546 on both computers and problem on my wife's PC is completely gonne... Yesterday when I posted my reply, problem was 70% fixed, but let's say cca. 1 out of 5 times, system would hang again... today, everything seems to be ok... so far so good...

Thanks Alwil !

Cheers !

Fixed it for me too!  Now, back to turning system restore off for good.  Unless anyone needs me to do some more testing with it.  Let me know!

Tipton

S.Z.Craftec

  • Guest
Re:avast! vs System Restore XPSP2
« Reply #91 on: November 30, 2004, 06:24:17 PM »
What problem Technical ? Same issue with System Restore or something else ?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re:avast! vs System Restore XPSP2
« Reply #92 on: November 30, 2004, 08:26:13 PM »
What problem Technical ? Same issue with System Restore or something else ?

Incompatibility between Norton GoBack and avast!  :'(
The best things in life are free.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48321
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:avast! vs System Restore XPSP2
« Reply #93 on: November 30, 2004, 08:37:06 PM »
What problem Technical ? Same issue with System Restore or something else ?

Incompatibility between Norton GoBack and avast!  :'(
What Incompatibility??? I have GoBack and it works like a charm. ;D
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re:avast! vs System Restore XPSP2
« Reply #94 on: November 30, 2004, 08:41:24 PM »
What Incompatibility??? I have GoBack and it works like a charm. ;D

Blue death screen while after Windows logo disappeared in the boot  :'(
Message is IRQ_NOT_LESS_OR_EQUAL or something like that...
« Last Edit: November 30, 2004, 08:41:46 PM by Technical »
The best things in life are free.

Gillie2tat

  • Guest
Re:avast! vs System Restore XPSP2
« Reply #95 on: November 30, 2004, 08:53:19 PM »
It's fixed on my machine.  I don't have any Norton products on my system so I'm afraid I can't help out there:(

Thank you for all the work you've put into fixing this.  Sorry you still have a problem, Technical.
« Last Edit: November 30, 2004, 08:55:08 PM by Gillie2tat »