Author Topic: Unable to sent large e-mails  (Read 3008 times)

0 Members and 1 Guest are viewing this topic.

trejder

  • Guest
Unable to sent large e-mails
« on: November 27, 2004, 12:01:58 AM »
Hello!

With new avast! mail subsystem I'm unable to sent large e-mail. By "large" I mean the one with attachment around 700k or over 1 MB.

I'm using Outlook Express 6 which automaticly updates itself through WinXP HE SP2's Windows Update component.

When I look on the progress of sending this e-mail, it looks very strange. OE conects properly to mail server, logs in, and then progress bar "rides" from left to right like sending 1,5 MB message would took 2-3 seconds, which is of course completly impossible due to speed of my conection. When it reach 100% after a 3 seconds, it "sits" there. The message is _never_ sent (no matter, how long I would wait) and OE reports after each 60 seconds that mail server is temporialy unaccessible and ask if it has to wait any more?

I'm more than sure that this error is 100% avast!'s releated. Because if I stop all prioviders and try to resend message, it is _always_ sent properly (although progress bar rides with "normal" speed, like sending 1,5 MB message would take around 3-4 minutes) with no problems, no stops, no error reports.

It is impossible that my server would hang everythime I send huge message with avast!'s mail protection turned on and always come back on-line, when I turn on avast! and send message without protection. So there has to be something wrong with avast!

Best regards!
Tom

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Unable to sent large e-mails
« Reply #1 on: November 27, 2004, 03:10:43 AM »
I suggest:

1) Try to increase both timeouts (of avast into the Advanced tab of Internet Mail provider settings and of your email account, in Properties of the account, Advanced tab too). You can set both to 600, for instance. If you're on a DSL connection (not dial-up) it shouldn't be necessary a so long timeout anyway...

Do you use any spam killer? Sometimes the spam killer enters in a 'loop' and consume all the timeout. Shutdown it and start it again.

2) Disable scanning of the outbound mail

3) Test the last build 4.5.536. It solves the timout problems.
See: http://forum.avast.com/index.php?board=2;action=display;threadid=9007
The best things in life are free.

trejder

  • Guest
Re:Unable to sent large e-mails
« Reply #2 on: November 28, 2004, 05:20:51 PM »
Hi!

1) Try to increase both timeouts (of avast into the Advanced tab of Internet Mail provider settings and of your email account, in Properties of the account, Advanced tab too). You can set both to 600, for instance. If you're on a DSL connection (not dial-up) it shouldn't be necessary a so long timeout anyway...

I'm using DSL connection. In my case, for which I started this thread, timeout has _nothing_ to do with it. I'm more than sure because when I turn off avast! no delay happens. Message is sent with no problems. Everytime! avast! cause any delay.

Do you use any spam killer?

Nope!

2) Disable scanning of the outbound mail

Why? I'm trying to report that avast! cause delays or timeouts when sending oundbound mail with large attachments. I'm trying to find solution for this problem, not how to resign form this big feature, which is scanning outbound mail!

3) Test the last build 4.5.536.

I install this bulid and see if any changes happened. If so, I'll report to this forum.

Tom