Author Topic: Installation failed  (Read 5964 times)

0 Members and 1 Guest are viewing this topic.

Beachhut370

  • Guest
Installation failed
« on: December 22, 2011, 08:15:18 AM »
Hi. I have just bought Avast Business protection Plus and am fed up.

The original installation gave me the dashboard but wouldn't let me connect my laptop so I tried to re install and it now just fails. I have also done uninstall and tried re install but it just tells me it failed. I have e mailed support desk and they don't respond and there is no helpline number.

Is it worth pursuing or should I just return to mcafee..So far I have an unprotected laptop and spend the best part of a day messing about with this

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4099
Re: Installation failed
« Reply #1 on: December 22, 2011, 08:23:57 AM »
Hi,
the console is the lastest version 1.1.132.15?
And the mirror client version is the 6.0.1373?
Had you tried to use the deployment package?
Wich OS have on your laptop? Is fully updated?
Are you working with domain or workgroup?
Any other previous antivirus was uninstalled completely?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Beachhut370

  • Guest
Re: Installation failed
« Reply #2 on: December 22, 2011, 08:30:38 AM »
Giogio

Thank you for your reply. I bought this package on Tuesday direct from Avast so I assume its up to date, the OS is XP and the laptop is stand alone. What is the deployment package?


Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4099
Re: Installation failed
« Reply #3 on: December 22, 2011, 09:35:52 AM »
Ok.
What do you mean for stand alone laptop? It's never connected to you local network area?
Open the console, goto ADMIN->SETTINGS->SETUP->and download the file, then try to install it on your laptop.
Please answer at the question:
Is fully updated?
Are you working with domain or workgroup?
Any other previous antivirus was uninstalled completely?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Beachhut370

  • Guest
Re: Installation failed
« Reply #4 on: December 22, 2011, 09:41:24 AM »
Giogio

Thanks, I am connected to the internet via Wireless. I cant even get the consul, I had it and tried what you are suggesting but the page it took me to didn't exist. So I tried to re install the consul and this is the installation that has failed.

It gave me a log which I attached to a ticket marked urgent but they haven't come back to me. I really cant believe there is no Business helpline
« Last Edit: December 22, 2011, 09:44:25 AM by Beachhut370 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4099
Re: Installation failed
« Reply #5 on: December 22, 2011, 10:31:35 AM »
Try to post the logs here.
Do you call that numbers?
http://www.avast.com/support
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Beachhut370

  • Guest
Re: Installation failed
« Reply #6 on: December 22, 2011, 10:36:26 AM »
I have sent a log yesterday and I called the number but they told me they don't deal with business packages.

I am afraid I have lost patience with Avast. I am a simple businessman who has 3 pc's and I have lost work by not having a fully functioning laptop. I will return to Mcafee

Thank you very much for your help

pacificsir

  • Guest
Re: Installation failed
« Reply #7 on: January 27, 2012, 01:04:24 AM »
I have the same issue. I installed the Console at one point with a trial. Uninstalled. Then reinstalled when I had purchased some business licenses.

It fails to install every time. I have emailed support back and forth and their replies are 3 days at a time and not very probing. Their latest suggestion is:

"avast SBC cannot connect to your SQL database.
Please remove existing sbc database or whole SQL Server Express server and run the installation once again."

I have uninstalled anything related to SQL, .net and C++ (twice). I have gone through the reinstall and it continues to fail.

Here is a chunk of my log that looks like it is the problem:

01-26 15:03:42,305 HttpAclInstaller - Removing reservation: http://nicole-laptop:8731/
01-26 15:03:42,330 HttpAclInstaller - Unable to remove URL ACL reservation http://nicole-laptop:8731/
01-26 15:03:42,330 HttpAclInstaller - Removing reservation: https://nicole-laptop:8732/
01-26 15:03:42,331 HttpAclInstaller - Unable to remove URL ACL reservation https://nicole-laptop:8732/
01-26 15:03:42,331 HttpAclInstaller - Removing reservation: http://+:8731/Design_Time_Addresses/Avast.Sbc.Service.Core/SbcConnectionPoint/
01-26 15:03:42,334 HttpAclInstaller - Unable to remove URL ACL reservation http://+:8731/Design_Time_Addresses/Avast.Sbc.Service.Core/SbcConnectionPoint/
01-26 15:03:42,334 HttpAclInstaller - Removing reservation: https://+:8732/Design_Time_Addresses/Avast.Sbc.Service.Core/SbcConnectionPoint/
01-26 15:03:42,334 HttpAclInstaller - Unable to remove URL ACL reservation https://+:8732/Design_Time_Addresses/Avast.Sbc.Service.Core/SbcConnectionPoint/
01-26 15:03:42,334 HttpAclInstaller - Removing reservation: http://+:8731/
01-26 15:03:42,335 HttpAclInstaller - Unable to remove URL ACL reservation http://+:8731/
01-26 15:03:42,335 HttpAclInstaller - Removing reservation: https://+:8732/
01-26 15:03:42,335 HttpAclInstaller - Unable to remove URL ACL reservation https://+:8732/


I'm not quite sure the next steps.

Offline spi

  • Poster
  • *
  • Posts: 530
  • 1st Services
Re: Installation failed
« Reply #8 on: January 31, 2012, 03:33:00 AM »
Hi pacificsir,

do the clear uninstall with uninstall the SQL database also than restart and delete the installed folder.

open your register (run regedit) then delete avast software folder on HKLM >> Software >> avast software and HKCU >> Software >> avast software

after that download the setup with full pack mirror and follow the wizard
 
Windows 10 Pro 64-bit + avast Premium 11.1.2241
Network tools: Wireshark+CACE Pilot | Android Softphone + Grandstream UCM61xx | MI4i | Running Out of Time (1999)