Author Topic: "Entry point GetProcessImageFileNameA not found"  (Read 7884 times)

0 Members and 1 Guest are viewing this topic.

Offline beerslayer

  • Jr. Member
  • **
  • Posts: 70
  • Making the world a little bit weirder...
"Entry point GetProcessImageFileNameA not found"
« on: November 29, 2004, 01:14:17 AM »
I just noticed the following error appearing once or twice per day over the last several days in my System Event log, Antivirus section:

Quote
Entry point GetProcessImageFileNameA not found in module D:\WINNT\system32\PSAPI.dll.

This only seems to have started happening since I installed build 4.5.531 - first occurrence was on 25-Nov-2004.

I'm running Windows 2000, SP4 + various hotfixes, in case that's significant.
There is nothing so dangerous as an idea when it is the only one you have. - Unknown

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11792
    • AVAST Software
Re:"Entry point GetProcessImageFileNameA not found"
« Reply #1 on: November 29, 2004, 02:02:36 PM »
Thanks for letting us know - we'll remove the warning.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:"Entry point GetProcessImageFileNameA not found"
« Reply #2 on: November 29, 2004, 02:11:09 PM »
Quote
This only seems to have started happening since I installed build 4.5.531
Does it also happen with 4.5.536?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:"Entry point GetProcessImageFileNameA not found"
« Reply #3 on: November 29, 2004, 02:15:54 PM »
Yes but never on XP. It's a NT4/2K thing only.
If at first you don't succeed, then skydiving's not for you.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:"Entry point GetProcessImageFileNameA not found"
« Reply #4 on: November 29, 2004, 02:26:01 PM »
Thanks for answering, Vlk.

This kind of info is very usefull in case someone else comes in with the same problem. It will only make support even better :D

Offline Riker

  • Jr. Member
  • **
  • Posts: 26
  • The Star`s the Limit
Re: "Entry point GetProcessImageFileNameA not found"
« Reply #5 on: February 14, 2005, 12:35:14 AM »
Thanks for letting us know - we'll remove the warning.

Just for your Information, this occured also in the new beta 4.6.595 :-)
MCSA

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11792
    • AVAST Software
Re: "Entry point GetProcessImageFileNameA not found"
« Reply #6 on: February 14, 2005, 10:02:34 AM »
Thanks, fixed it (I hopeĀ  ;))