Author Topic: Very slow Full System Scan  (Read 42634 times)

0 Members and 1 Guest are viewing this topic.

Offline Mysterio

  • Newbie
  • *
  • Posts: 11
Re: Very slow Full System Scan
« Reply #30 on: February 02, 2012, 05:29:22 PM »
I had the same problem, too. It happened twice: One  on Jan 28 2012 and on February 1st. I has never happened before. Definitions are updated everyday.

Offline Ragamuffin

  • Jr. Member
  • **
  • Posts: 66
Re: Very slow Full System Scan
« Reply #31 on: February 02, 2012, 05:52:04 PM »
It seems to be any type of sound, video or picture file that are taking a LOT longer to scan, as I said earlier my scans are now taking around 50 minutes up from 12, and the slow down is on video files (.avi, .wmv, etc), audio files (.mp3 and even .ogg in my Civ V folder) and picture files (.jpeg, etc). Seeing scans taking around four times as long is really crazy, is there really no update on this issue? (Still occurring with 120202-1)

Offline kinfolk66

  • Jr. Member
  • **
  • Posts: 69
Re: Very slow Full System Scan
« Reply #32 on: February 02, 2012, 05:54:37 PM »
It seems to be any type of sound, video or picture file that are taking a LOT longer to scan, as I said earlier my scans are now taking around 50 minutes up from 12, and the slow down is on video files (.avi, .wmv, etc), audio files (.mp3 and even .ogg in my Civ V folder) and picture files (.jpeg, etc). Seeing scans taking around four times as long is really crazy, is there really no update on this issue? (Still occurring with 120202-1)

I have exactly the same issues with the same type of files. It is frustrating to me that this issue has not been addressed yet. >:(
Windows 7 64 bit, IE10, AIS 8.0.1489

Offline Mysterio

  • Newbie
  • *
  • Posts: 11
Re: Very slow Full System Scan
« Reply #33 on: February 02, 2012, 09:17:59 PM »
I tried full scan today and it took 30 minutes (the usual time).

Offline kinfolk66

  • Jr. Member
  • **
  • Posts: 69
Re: Very slow Full System Scan
« Reply #34 on: February 02, 2012, 09:46:40 PM »
I am happy to report that as of this afternoon, my scan speed is back to normal. To whomever fixed whatever, thank you.
Windows 7 64 bit, IE10, AIS 8.0.1489

Online Pondus

  • Probably Bot
  • ****
  • Posts: 37130
Re: Very slow Full System Scan
« Reply #35 on: February 02, 2012, 10:44:07 PM »
i think this only was annoying to, and noticed by those running full scan every day     ???

Offline LDThornton

  • Newbie
  • *
  • Posts: 8
Re: Very slow Full System Scan
« Reply #36 on: February 02, 2012, 11:14:17 PM »
After manually going to the control panel and getting the latest program update that came out today I was able to do a full system scan in a little over 12 minutes. All is well again. Thanks.......Lonnie

Offline idleracer

  • Newbie
  • *
  • Posts: 18
Re: Very slow Full System Scan
« Reply #37 on: February 03, 2012, 12:55:37 AM »
This all started on February 1st for me as well. I immediately did a few tests and figured out that it was mp3 files that were suddenly taking forever to scan. Everything else appears to be scanning as quickly as it usually does. I'm wondering if this could possibly have something to do with the Automatic Windows Update that was added on to my computer on January 31st. I usually do a scan every day, and haven't changed any settings. Could the Windows Update have possibly either messed with the settings, or changed the nature of mp3 files?

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: Very slow Full System Scan
« Reply #38 on: February 03, 2012, 01:54:22 AM »
@idleracer,

I'd suggest waiting a couple of days (with avast updates) before getting to any kind of conclusion.

And no, probably it has nothing to do with Windows Updates.

BTW, scanning every day the same files seems "too much" for a resident antivirus like avast, but that's just my opinion (although, I'm probably not the only one).
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Hillbilly

  • Newbie
  • *
  • Posts: 9
Re: Very slow Full System Scan
« Reply #39 on: February 03, 2012, 10:00:23 AM »
I had exactly the same problem yesterday. MP3's took forever to scan, even when using the boot time scan. I only do a full scan once a week, and even with the Heuristics set to High, it took ablut 50 mins to scan. The computer is a little eMachines EL1600 "net top" with a 1.6GHz Intel Atom 230 and iGB Ram, so it's not exactly the fastest machine. Operating system is XP SP3. Last week everything was fine, but yesterday I was so annoyed I uninstalled Avast and am currently running the latest version of Microsoft Security Essentials.  :o

OK, here's a comparison. Surfing the web is faster with the MS Antivirus with pages loading quicker, especially one of the encrypted websites I use. However, I really don't trust this MS Antivirus. One of the previous posts suggests this issue was fixed in the last Avast update. Thanks to all who  brought this subjetc up, as I now feel a lot better, and will go back and re-install Avast!

UPDATE: I've uninstalled MS Securtity Essientials and reinstalled Avast. Did a full scan and everything is back to normal with the average scan speed of MP3's being 105MB/sec with the sensitivity turned up to full.   ;D
« Last Edit: February 03, 2012, 12:39:02 PM by Hillbilly »