Author Topic: Error response to CALL command on CDMA (Sprint) - SIM card  (Read 2323 times)

0 Members and 1 Guest are viewing this topic.

Offline themach1ne

  • Newbie
  • *
  • Posts: 2
Error response to CALL command on CDMA (Sprint) - SIM card
« on: February 02, 2012, 07:04:31 AM »
When I attempt to use the SMS CALL command I receive an error message response on the phone (a "friend" #) I am trying to invoke the command from which reads: "avast! Anti-Theft (www.avast.com) ERROR: Error: No SIM card is present in the device".  As I mentioned in the subject the phone is on Sprint's CDMA network, which does not use SIM cards.  There is no mention of this being a problem in the setup where even attempting to clear the SIM list "succeeds" where it shouldn't even be an option or otherwise should provide notification that the phone does not have/use a SIM card.  Please work this bug out and let me know when resolved.
« Last Edit: February 02, 2012, 08:34:05 AM by themach1ne »

Offline themach1ne

  • Newbie
  • *
  • Posts: 2
Re: Error response to CALL command on CDMA (Sprint) - SIM card
« Reply #1 on: February 10, 2012, 07:28:59 AM »
@reinhardholtzner...Will there be a fix?  Alternatively, if there is something I may have missed and the issue is on my end, do let me know.

Thanks

Offline reinhardholzner

  • Super Poster
  • ***
  • Posts: 1364
Re: Error response to CALL command on CDMA (Sprint) - SIM card
« Reply #2 on: February 13, 2012, 10:16:24 AM »
The next update will contain a potential fix for this problem. Will be released today (1971) please test with it.