Author Topic: Failed update with vpsupd.exe and newly installed Avast 6.0  (Read 2284 times)

0 Members and 1 Guest are viewing this topic.

Offline tofus-88

  • Newbie
  • *
  • Posts: 3
Failed update with vpsupd.exe and newly installed Avast 6.0
« on: February 05, 2012, 10:58:09 AM »
I just installed Avast 6.0, and I downloaded the
updates file vpsupd.exe, but when I run the file,
I get this message:

Can't install VPS update. Please, report following errorcodes:
Ver:6.0.1367
SI:0x00000005
ST:0x20000011
LE:0x00000000.

The update fails, and I'm stuck with the old definitions. I
recently upgraded from another version of Avast which I
uninstalled before installing the new version.

I'm trying to upload offline right now; how do I update?

Offline Asyn

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 33540
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Failed update with vpsupd.exe and newly installed Avast 6.0
« Reply #1 on: February 05, 2012, 11:03:40 AM »
Which avast!..?? (Free/Pro/IS)
OS..?? (32/64 Bit - which SP)
Other security related software installed..??
XP SP3 - Avast 10.4.2227.R4.B1 - CIS 3.14 [FW/D+] - MBAM 1.75 [OD] - Firefox ESR 38.2.1 [NS/ABP/EHH/SVC] - Thunderbird 38.2 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos):
https://forum.avast.com/index.php?topic=60523.0

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2671
Re: Failed update with vpsupd.exe and newly installed Avast 6.0
« Reply #2 on: February 05, 2012, 05:51:13 PM »
Have you even rebooted after the first installation of avast, and before trying to update the new definitions?
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline tofus-88

  • Newbie
  • *
  • Posts: 3
Re: Failed update with vpsupd.exe and newly installed Avast 6.0
« Reply #3 on: February 06, 2012, 01:54:31 AM »
I have Avast Free.
My O/S is WinXP Home 32bit.
I'm using MBAM and SuperantiSpyware, but those are not
scanning in real time.

I have rebooted, but I haven't updated the definitions
from within the program (Avast) yet.

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2671
Re: Failed update with vpsupd.exe and newly installed Avast 6.0
« Reply #4 on: February 06, 2012, 03:47:12 AM »
Why would you need to update the program, when you are already using 6.0.1367? That's the current latest stable.

Do you have XP SP3 installed?

Any error messages when you installed avast?

Are you able to perform a repair of avast and reboot (or it gives you any kind of error message)?

Have you tried downloading the full VPS update again?

Are the installers correctly downloaded (check their digital certificate)?
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline tofus-88

  • Newbie
  • *
  • Posts: 3
Re: Failed update with vpsupd.exe and newly installed Avast 6.0
« Reply #5 on: February 07, 2012, 11:17:52 PM »
I was able to update. I updated online and didn't use vpsupd.exe.