Author Topic: Have a question about the service pack 2 Firewall  (Read 10572 times)

0 Members and 1 Guest are viewing this topic.

inthewildteam

  • Guest
Re:Have a question about the service pack 2 Firewall
« Reply #15 on: December 02, 2004, 02:25:31 AM »
Changed to outpost firewall

Does it appear into the Central Security?
I mean, can you read Outpost there like Bob reads ZoneAlarm?

Yes, further reading below might help if you are using latest version.  The free version doesn't show on my other machine btw.

http://support.microsoft.com/default.aspx?kbid=875352&product=windowsxpsp2


neal62

  • Guest
Re:Have a question about the service pack 2 Firewall
« Reply #16 on: December 02, 2004, 02:33:30 AM »
Bob, I am also on a cable provided service here. Mine is like yours in that it doesn't need this I.D. ping for it to be used by me. Must be different O.P. in different areas and with different companies. :)

neal62

  • Guest
Re:Have a question about the service pack 2 Firewall
« Reply #17 on: December 02, 2004, 02:51:53 AM »
Technical. When I was using the free version of Outpost not long ago, also using XP Home with SP2, I could go to the security center and under the option of firewalls it would tell me that there wasn't one detected BUT that sometimes there could be a third party FW running and WinXP security center just wouldn't see it and tell you about it although it was there. When I changed over to the free version of Sygate FW the security center DID identify it and told me it was there. Now that I am using Zone Alarm Pro Wins security center does see it, and tells me that it's there. I used to run with Outpost and the XP firewall at the same time without any problems. Just haven't tried it yet with Z.A. although Bob says they work well together. :)

inthewildteam

  • Guest
Re:Have a question about the service pack 2 Firewall
« Reply #18 on: December 02, 2004, 02:52:39 AM »
@ neal & bob

U.K. here with NTL as my cable provider.  Dynamic ip addy, if no response from my "machine" my ip addy is given back to the pool of available addresses to be used.  ZA was masking my machine's reply to the network query.

It's not a big deal, just that any network connected machine should show a reply.  Doesn't have to be open ............ just reachable.

neal62

  • Guest
Re:Have a question about the service pack 2 Firewall
« Reply #19 on: December 02, 2004, 02:56:17 AM »
Inthewildteam,

Here my cable company changes the I.P. at different times without any regularity. It's technically a Dynamic type of I.S.P. and not a static one but they as I say do change it from time to time. Works well and that may be the norm for some cable companies over in our area. :)
« Last Edit: December 02, 2004, 02:58:49 AM by neal62 »

inthewildteam

  • Guest
Re:Have a question about the service pack 2 Firewall
« Reply #20 on: December 02, 2004, 02:59:44 AM »
@ neal

further (very boring reading) about my connection can be found in the link below .............. only if you have the time btw.   ;D

http://www.tcomlabs.com/Euro-DOCSIS/

Quick edit

My set top box is using euro/docsis2

TV & broadband and also have telephone line through the same provider
« Last Edit: December 02, 2004, 03:06:09 AM by inthewildteam »

neal62

  • Guest
Re:Have a question about the service pack 2 Firewall
« Reply #21 on: December 02, 2004, 03:04:53 AM »
Might as well. I am at work now supposedly giving dial up modem support. One thing about that is right now no one is calling me for assistance. Guess I will read your link and that will keep me from falling asleep as the telephone has been real quiet tonight. ;D Thanks for the link.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Have a question about the service pack 2 Firewall
« Reply #22 on: December 02, 2004, 05:40:14 PM »
Technical. When I was using the free version of Outpost not long ago, also using XP Home with SP2, I could go to the security center and under the option of firewalls it would tell me that there wasn't one detected BUT that sometimes there could be a third party FW running and WinXP security center just wouldn't see it and tell you about it although it was there.

The same happens to me...  :-\
Is there any Outpost user that could see it into security center like Sygate and ZA?

I used to run with Outpost and the XP firewall at the same time without any problems. Just haven't tried it yet with Z.A. although Bob says they work well together. :)

Me too. Thanks.
The best things in life are free.