Author Topic: Google searches going mental!  (Read 5088 times)

0 Members and 1 Guest are viewing this topic.

Avastfan1

  • Guest
Google searches going mental!
« on: February 07, 2012, 10:11:13 PM »
Dear Forum,

Since I installed Firefox 10, using Google search keeps bringing up some stupid popup box with

'Opening search - You have chosen to open search which is a: application/json from: http://www.google.com What should Firefox do with this file?

It happens if you allow Google.com under NoScript. What is this, why is it happening, and how can it be fixed?

Thanks in advance!

James

spg SCOTT

  • Guest
Re: Google searches going mental!
« Reply #1 on: February 07, 2012, 10:15:14 PM »
I saw this the other day, but forgot about it...

I thought I had hit an odd key combination.

I can't replicate it anymore though...

What version of NS? (mine is 2.2.8 ) EDIT: 2.2.9
« Last Edit: February 07, 2012, 10:26:05 PM by spg SCOTT »

Offline Chris Thomas

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1936
  • Christian Geek - aka 'born again' Geek
Re: Google searches going mental!
« Reply #2 on: February 07, 2012, 10:19:59 PM »
You could update the version though...I am on 2.2.9

Avastfan1

  • Guest
Re: Google searches going mental!
« Reply #3 on: February 08, 2012, 09:11:39 AM »
Thanks for the reply!

I don't think the problem is NoScript (version 2.2.9). Rather, I believe the problem is related to FireFox version 10 because it only started happening after I updated FireFox.

I would appreciate any advice!

Thanks.

Avastfan1

Offline Chris Thomas

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1936
  • Christian Geek - aka 'born again' Geek
Re: Google searches going mental!
« Reply #4 on: February 08, 2012, 10:57:15 AM »
Thanks for the reply!

I don't think the problem is NoScript (version 2.2.9). Rather, I believe the problem is related to FireFox version 10 because it only started happening after I updated FireFox.

I would appreciate any advice!

Thanks.

Avastfan1


Try creating a new profile for your Firefox and add your addons again

Click the Start button, then RUN, then type firefox.exe -p

Delete the old profile and create a new profile.

Disable all plugins that you are not sure of.

Avastfan1

  • Guest
Re: Google searches going mental!
« Reply #5 on: February 09, 2012, 05:24:38 PM »
Thanks for the tip. Tried the new FireFox profile, but it didn't work.

@Spg-Scott: Ironically, I am glad you experienced the same problem because it rules out malware.

Does anybody have any other ideas or information about the problem?

Offline Chris Thomas

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1936
  • Christian Geek - aka 'born again' Geek
Re: Google searches going mental!
« Reply #6 on: February 09, 2012, 06:34:51 PM »
Try Safe Mode

http://kb.mozillazine.org/Safe_Mode

If it still persists, you may report this bug in the Firefox Forum

http://forums.mozillazine.org/index.php

spg SCOTT

  • Guest
Re: Google searches going mental!
« Reply #7 on: February 09, 2012, 08:55:50 PM »
More info on JSON: http://ask.metafilter.com/207450/applicationjson

Google suggests that the popup is related to addons.

One found it was down to Trackmenot
Another found it was DownloadThemAll

http://support.mozilla.org/en-US/questions/864825
http://sillydog.org/forum/strange-popup-in-firefox-from-google-t17503.php

I have DTA, so it could have been that...but haven't seen it since.

spg SCOTT

  • Guest
Re: Google searches going mental!
« Reply #8 on: February 11, 2012, 05:56:44 PM »
Just got this again...

Once. 3 popups to save, then nothing. I can't replicate it again either...

Weird.

Hermite15

  • Guest
Re: Google searches going mental!
« Reply #9 on: February 11, 2012, 06:06:16 PM »
lol I just got that when attempting to visit Mozillazine just now ... well Mozillazine isn't actually an official Mozilla forum (it's not managed by Mozilla at all) ... so the other place, official this time, is there: http://support.mozilla.org/en-US/questions

Avastfan1

  • Guest
Re: Google searches going mental!
« Reply #10 on: November 12, 2012, 01:04:14 AM »
Any update on this issue?

I tried all the above methods, but the problem persists!