Author Topic: avast! 7 public beta  (Read 201943 times)

0 Members and 1 Guest are viewing this topic.

Offline Andrey,pro

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5019
  • Things happen
Re: avast! 7 public beta
« Reply #15 on: February 08, 2012, 05:02:53 PM »
Hello,everyone!  :)
I would like to see control for modification of hosts file in avast!7 (popup:do you want modify of hosts file? "yes" or "no") Do you like it?

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: avast! 7 public beta
« Reply #16 on: February 08, 2012, 05:04:39 PM »
Attempted install. Perfect on one computer but on second one got the attached messages.

Any ideas?

printed on 100% recycled bytes

Offline falcongrey

  • Newbie
  • *
  • Posts: 16
Re: avast! 7 public beta
« Reply #17 on: February 08, 2012, 05:06:34 PM »
Just a thought, the "Quick scan / Running" mini UI that pops up when you minimize Avast! while doing a scan would be REALLY useful if it were moveable and not just able to be pinned. It would be nice to move it to my second monitor so I can monitor it while I do work on my first (main) monitor.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: avast! 7 public beta
« Reply #18 on: February 08, 2012, 05:07:45 PM »
Hello,everyone!  :)
I would like to see control for modification of hosts file in avast!7 (popup:do you want modify of hosts file? "yes" or "no") Do you like it?
No I do not like this.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline True Indian

  • Malware Hunter
  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 712
  • A Good Old Indian!
Re: avast! 7 public beta
« Reply #19 on: February 08, 2012, 05:10:08 PM »
EDIT:Working fine  :)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 80437
  • No support PMs thanks
Re: avast! 7 public beta
« Reply #20 on: February 08, 2012, 05:11:40 PM »
Well...updates seem to be dead

Care to give some information, my crystal ball is broken.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 18.7.2354/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.8.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 778
  • Product manager of Mac AV and Cleanup
Re: avast! 7 public beta
« Reply #21 on: February 08, 2012, 05:15:05 PM »
Attempted install. Perfect on one computer but on second one got the attached messages.

Any ideas?
could you provide more info about this issue?
1, was it fresh install or over some older (5/6) version ?
2, what type of install did you choose ?
3, when it appeared? What installation step ?
Quality is also a feature.

Offline gate1975mlm

  • Sr. Member
  • ****
  • Posts: 281
  • I'm a llama!
Re: avast! 7 public beta
« Reply #22 on: February 08, 2012, 05:19:36 PM »
Full Screen UI needs fixing!

See here for details http://forum.avast.com/index.php?topic=92822.0
I am running Windows 7 64 Bit, Intel Core 2 Duo 6700 2.66 GHz, 4GB Ram DDR2 and lots of Hard Drive space!

Offline True Indian

  • Malware Hunter
  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 712
  • A Good Old Indian!
Re: avast! 7 public beta
« Reply #23 on: February 08, 2012, 05:24:42 PM »
Updates are running fine!

I think this was a perfect beta release... congrats avast team!  ;D

Offline jakstak

  • Newbie
  • *
  • Posts: 1
  • Life is a Mission, Not a competition!
Re: avast! 7 public beta
« Reply #24 on: February 08, 2012, 05:27:07 PM »
Installed without any problems :D

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: avast! 7 public beta
« Reply #25 on: February 08, 2012, 05:35:59 PM »
Attempted install. Perfect on one computer but on second one got the attached messages.

Any ideas?
could you provide more info about this issue?
1, was it fresh install or over some older (5/6) version ?
2, what type of install did you choose ?
3, when it appeared? What installation step ?

The prebeta was installed over 6. This new file was installed over that.

It was the upgrade install.

Message appeared shortly after the install started.

I'm going to uninstall and start over.

Thanks
printed on 100% recycled bytes

Offline True Indian

  • Malware Hunter
  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 712
  • A Good Old Indian!
Re: avast! 7 public beta
« Reply #26 on: February 08, 2012, 05:42:47 PM »
How much time will it take for the streaming update to get connected? i am on a dial up?

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 778
  • Product manager of Mac AV and Cleanup
Re: avast! 7 public beta
« Reply #27 on: February 08, 2012, 05:44:24 PM »
The prebeta was installed over 6. This new file was installed over that.

OK, that's the reason. Please try uninstall the prebeta and install again.
Quality is also a feature.

Offline Infratech Solutions

  • Avast reseller
  • Super Poster
  • *
  • Posts: 1474
  • www.infratech.es
    • La web de Avast para España
Re: avast! 7 public beta
« Reply #28 on: February 08, 2012, 05:47:19 PM »
I would put the "Remote Assistance" in the "Maintenance" tab.

I think this is a maintenance tool, not additional protection.
La web de Avast antivirus para España: www.infratech.es/avast.

Offline Shiw Liang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1436
Re: avast! 7 public beta
« Reply #29 on: February 08, 2012, 05:48:07 PM »
My avast is still soundless :(