Author Topic: Windows "color management" + avast issue  (Read 8789 times)

0 Members and 1 Guest are viewing this topic.

Offline Titoo

  • Newbie
  • *
  • Posts: 18
Windows "color management" + avast issue
« on: February 11, 2012, 04:56:04 PM »
Hello.

Every time i open the Windows "Color management" after a boot or reboot with Avast installed, Windows says me : "the devices page has been refreshed due to a hardware change".
Before installing Avast, i didn't had this message. So i tried removing Avast, and the message was gone. Even after several reboot.

So my question is : Does someone know why Avast make windows believe, that there is a hardware change, every time windows starts ?

Thank you

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11143
  • No support PM's thanks
Re: Windows "color management" + avast issue
« Reply #1 on: February 11, 2012, 05:00:58 PM »
Which system are you using? what version of avast? what was your AV before avast and how did you remove? did you run a removal tool for all previous AV's?

Please dont post the same question in multiple sections of the forum as this is only going to confuse and annoy people trying to help, other post in the non english forum has been removed.
« Last Edit: February 11, 2012, 05:10:35 PM by craigb »

Offline Titoo

  • Newbie
  • *
  • Posts: 18
Re: Windows "color management" + avast issue
« Reply #2 on: February 11, 2012, 05:35:30 PM »
Sorry for the lack of information. I'm using windows 7 64bits (fresh install), so no AV before installing Avast (version 6 up to date)
« Last Edit: February 11, 2012, 05:41:30 PM by Titoo »

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11143
  • No support PM's thanks
Re: Windows "color management" + avast issue
« Reply #3 on: February 11, 2012, 05:42:12 PM »
Which colour management settings exactly are you talking about as im on the same system and see no problems with any colour or graffic's changes.

Offline Titoo

  • Newbie
  • *
  • Posts: 18
Re: Windows "color management" + avast issue
« Reply #4 on: February 11, 2012, 05:44:59 PM »
I'm talking about the "color management" that is in the control panel. When i open it after a boot or reboot, windows open a pop-up that says : the devices page has been refreshed due to a hardware change.
« Last Edit: February 11, 2012, 05:48:28 PM by Titoo »

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11143
  • No support PM's thanks
Re: Windows "color management" + avast issue
« Reply #5 on: February 11, 2012, 05:56:32 PM »
I'm talking about the "color management" that is in the control panel. When i open it after a boot or reboot, windows open a pop-up that says : the devices page has been refreshed due to a hardware change.
Colour management opens fine for me, have you changed any of the default settings in colour management \ advanced or added extra profiles ? what graffic's card do you have ? calibrating the display could maybe help you as well if something might have changed, it's all guessing really because this isnt happening anywhere else.

Offline Titoo

  • Newbie
  • *
  • Posts: 18
Re: Windows "color management" + avast issue
« Reply #6 on: February 11, 2012, 06:05:25 PM »
I've just add a icc profile. My graffic card is a ati radeon hd5750. But as i say, before installing avast, it was ok, but after installing it, i've got that message. Now avast is removed, and all is fine again. I will try reinstalling it, to see if it happens again.

Edit : I reinstalled avast, and the same appened. It would not be a problem if i got just that message, but the problem is that windows don't apply my icc profil at the start with this issue.
« Last Edit: February 11, 2012, 06:17:26 PM by Titoo »

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11143
  • No support PM's thanks
Re: Windows "color management" + avast issue
« Reply #7 on: February 11, 2012, 06:20:09 PM »
It must have something to do with the extra profile im guessing but that is all i can offer here, a guess.

My default settings below
« Last Edit: February 11, 2012, 06:22:58 PM by craigb »

Offline Titoo

  • Newbie
  • *
  • Posts: 18
Re: Windows "color management" + avast issue
« Reply #8 on: February 11, 2012, 06:49:05 PM »
More information : When removing the icc profil from the color management. I don't get the message.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11143
  • No support PM's thanks
Re: Windows "color management" + avast issue
« Reply #9 on: February 11, 2012, 08:11:26 PM »
More information : When removing the icc profil from the color management. I don't get the message.
At least we now know what cause's the message, now we need to know why? but avast is going to have to answer that one i think.

Iv reported it to the Dev's
« Last Edit: February 12, 2012, 04:33:13 AM by craigb »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85954
  • No support PMs thanks
Re: Windows "color management" + avast issue
« Reply #10 on: February 11, 2012, 08:57:23 PM »
I'm no expert in these matters graphic.

If the ICC profile changes the system/hardware settings then it may fall foul of the avastUI, Real-Time Shields, Behavior Shield, Expert Settings, Main settings. Monitor the system for unauthorised modifications. You could try unchecking that option and see if that stops.

However, that said if it or another of those behavior shield settings impacted I would expect some sort of alert/warning/notice from avast.

So I think this needs some developer input.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33373
  • malware fighter
Re: Windows "color management" + avast issue
« Reply #11 on: February 11, 2012, 10:45:37 PM »
Hi craigb,

Feel like DavidR, this is a question for the avast development team to answer,

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11143
  • No support PM's thanks
Re: Windows "color management" + avast issue
« Reply #12 on: February 12, 2012, 04:36:12 AM »
Hi craigb,

Feel like DavidR, this is a question for the avast development team to answer,

polonus
Yes i reported it to the Mod's / Dev's yesterday, you'll notice in my post prior to David's  ;)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85954
  • No support PMs thanks
Re: Windows "color management" + avast issue
« Reply #13 on: February 12, 2012, 01:36:19 PM »
<snip>
Yes i reported it to the Mod's / Dev's yesterday, you'll notice in my post prior to David's  ;)

The problem being that was the response, as that particular report fell on my intray ;D
So I left the report open in the hope one of the dev/mods will pick it up.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85954
  • No support PMs thanks
Re: Windows "color management" + avast issue
« Reply #14 on: February 13, 2012, 12:18:20 AM »
I have tried to attract some attention to this topic, fingers crossed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security