Author Topic: Avast Causing NTFS Error in Event Viewer (W7 64-bit)  (Read 2042 times)

0 Members and 1 Guest are viewing this topic.

Offline thekochs

  • Speak Your Mind, Who minds don't matter, Who matters won't mind
  • Advanced Poster
  • **
  • Posts: 1115
  • Hapkido Blackbelt
Avast Causing NTFS Error in Event Viewer (W7 64-bit)
« on: February 12, 2012, 12:06:33 AM »
Ok, I'm pretty techy guy so here is my issue....already done alot of Googling on the topic.
I recently bought a new Lenovov All-In-One PC (B510-77121VU)....i7 core, W7 Home Premium 64-bit.
I'm running pretty standard stuff on it like MS Office, Avast for AV, some audio/video conversion software, and PogoPlug for some USB HDDs hooked to that network unit, and SugarSync (like Dropbox). The system is up to date and I've run Avast AV scans and MalwareBytes scans (no active shield just manual scan)....all clean.  I noticed in the Event Viewer that I am getting periodically the NTFS Event 55 error that says my main partition is corrupt and to run CHKDSK. If I run CHKDSK in DOS or reboot it finds no problems....ever. These events do seem to have some repeatability to them.....~20-30minute spreads. Reading alot of the Google posts most folks say this is a false positive on corruption but even so I'm not confortable with it. Also, the main comment to get rid of is making sure the system does not go HDD. I have thus gone into my Power Manager and made sure the PC does not go to sleep, nor the HDD so I've set to "0"...which shows up NEVER. I've also put the other options in the power on max performance versus power savings just to make sure. I've also gone ahead and shutdown PogoPlug and Sugarsync since perhaps they access external drives or websync and something happening there.....however, this has no effect. If I work on the machine and check the viewer there are no begs that this happens when I walk away for awhile.....ala, something in machine is powering down/save and when something does access the error hits. BTW, I get consistantly 5 error events in a row just few seconds a try then 4 re-trys. I've looked in the App log and don't see anything at this corresponding time.

So, after going to W7 Forum once person suggested I trun off Avast to see if that has more NTFS errors.  I run Avast on several other W7 64-bit computers with no problem and this computer has latest 6.xx.xxxx Avast, etc......has anyone heard of this issue ?  Any chance a solution ?......need to do a clean uninstall and re-install ?  Let me know any thoughts ?

Thx !
OpenDNS + Avast Free + MBAM Premium + MBAE Free Anti-Exploit + CryptoPrevent + Windows Firewall
Avast FAQ Videos
Avast 2016 Videos
Avast Clean Un/Re-Install How-To