Author Topic: delay at start up  (Read 3340 times)

0 Members and 1 Guest are viewing this topic.

bobwal

  • Guest
delay at start up
« on: December 03, 2004, 06:53:44 AM »
jsut dl sp2 and also got the latest avast. before sp2 avast was great very quick at start up but since changing to sp2 it is a drag to get it started. i have turned off the secuity centre completely as i dont need it..

whats happening? any ideas?

i have sp2
avast 4.5.549
system is pretty well tweaked for a fast performance.
1.5 laptop with 512 of ram

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89353
  • No support PMs thanks
Re:delay at start up
« Reply #1 on: December 03, 2004, 12:34:46 PM »
I too have seen a noticeable slowdown in system boot since installing SP2 (progress ;D), but only 30 sec or and a slower initial scan after system start by avast about 90 sec.

But I'm in no rush, I did notice several more XP Processes running after SP2, but I parred them down a bit. It could be the additional security aspects of SP2 and the security centre just monitors your other security programs, so I don't think that would be a great overhead.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:delay at start up
« Reply #2 on: December 03, 2004, 12:36:58 PM »
Visit http://www.blackviper.com and shutdown/disable all processes you don't need.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:delay at start up
« Reply #3 on: December 03, 2004, 01:17:07 PM »
I have turned off the secuity centre completely as i dont need it.

I suppose you have your firewall and antivirus software updated daily... And check for Windows updates very often.

Anyway, the delay on startup could be due to avast providers start up and scanning the startup items.
If you are an advanced user, you can exclude some files of avast scanning. Be careful.
Other thing is use a StartupDelayer to control the order of the startup programms as Windows does not have one (http://www.r2.com.au/index.html)
The best things in life are free.

bobwal

  • Guest
Re:delay at start up
« Reply #4 on: December 03, 2004, 07:41:12 PM »
thanks for the replies,

but i have used blkviper to streamline my system and have only 4  things start up. so is this delay in avast a new thing in avast  because it never happened like that before. i really dont like it because it seems to slow down the starting of my internet connection aswell. is there a setting in the new version of avast that i dont know about.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:delay at start up
« Reply #5 on: December 03, 2004, 08:07:27 PM »
To delay the update of avast into a permanent internet connection (DSL) you can change the value AlwaysConnectedWaitSeconds into avast4.ini file. Details on 'Settings' in my signature.
The best things in life are free.