Author Topic: Avast Pro Not Working After System Restore Windows XP  (Read 2581 times)

0 Members and 1 Guest are viewing this topic.

riian

  • Guest
Avast Pro Not Working After System Restore Windows XP
« on: February 17, 2012, 01:27:11 AM »
Have been using Avast Pro for a while with good results until this morning when I had to do a system restore--not connected with Avast Pro. Afterwards, Avast Pro has a little X on it and everything I do appears to go nowhere. I realise now that perhaps I should have turned Avast off before I did the system restore. But what should I do now?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48559
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Pro Not Working After System Restore Windows XP
« Reply #1 on: February 17, 2012, 01:33:02 AM »

Welcome to the forum. :)Go to Add/Remove, select avast! scroll down and select repair.
Once it finishes the repair, reboot your system.


When the system comes back up, let us know if that's cured the problem. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0