Author Topic: ashServ.exe - application error  (Read 7720 times)

0 Members and 1 Guest are viewing this topic.

Offline Notar

  • Newbie
  • *
  • Posts: 16
  • I'm a llama!
ashServ.exe - application error
« on: December 03, 2004, 08:44:19 AM »
   Ever since I switched to the beta version 4.5.536 and then 4.5.546,  occasionally when I shutdown my computer  I get an ashserv.exe- application error which states:

      Quote:  The instruction at "0x77f828b5" referenced memory at "0xc0000118". The memory could not be read.
Click OK to terminate the program.

    Whilst deciding whether to click on OK after about 30 seconds or so the computer shuts down without any intervention by me.
 
I hope somebody can advise how to fix the problem.
 I am running Windows XP Pro SP1.


« Last Edit: December 08, 2004, 12:40:57 PM by Notar »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:ashServ.exe - application error
« Reply #1 on: December 03, 2004, 12:30:27 PM »
I can't remember what it was, but there are some other threads on this board dealing with it. Use the search function to find them.

And get your system up-to-date. It is now vulnarable to certain mailware.

Offline poonet

  • Full Member
  • ***
  • Posts: 105
Re:ashServ.exe - application error
« Reply #2 on: December 03, 2004, 12:53:43 PM »
  Ever since I switched to the beta version 4.5.536 and then 4.5.546,  occasionally when I shutdown my computer  I get an ashserv.exe- application error which states:

      Quote:  The instruction at "0x77f828b5" referenced memory at "0x00000118". The memory could not be read.
Click OK to terminate the program.

    Whilst deciding whether to click on OK after about 30 seconds or so the computer shuts down without any intervention by me.
 
I hope somebody can advise how to fix the problem.
 I am running Windows XP Pro SP1.


This happens to me yesterday. After uninstall Avast  the error is gone It came with update 4.5.546
« Last Edit: December 03, 2004, 12:55:11 PM by poonet »
-poonet-

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:ashServ.exe - application error
« Reply #3 on: December 03, 2004, 01:02:34 PM »
The latest version is 4.5. 549 ;)

Offline poonet

  • Full Member
  • ***
  • Posts: 105
Re:ashServ.exe - application error
« Reply #4 on: December 03, 2004, 01:05:45 PM »
Sorry  ;) That I ment !
-poonet-

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:ashServ.exe - application error
« Reply #5 on: December 03, 2004, 01:10:36 PM »
Notar, please check the folder <avast>\data\log for files with the name unpXXXX (where XXXX is a random number). Are there any such files?

If so, send me couple of them (via email).
They should contain an analysis of the problem.


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Notar

  • Newbie
  • *
  • Posts: 16
  • I'm a llama!
Re:ashServ.exe - application error
« Reply #6 on: December 03, 2004, 01:31:35 PM »
Vlk, I have six of these <avast>\data\log files.

 I have sent 3 files to you.
« Last Edit: December 03, 2004, 02:05:49 PM by Notar »

Offline Notar

  • Newbie
  • *
  • Posts: 16
  • I'm a llama!
Re:ashServ.exe - application error
« Reply #7 on: December 07, 2004, 02:35:35 AM »
  -bump- ::)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:ashServ.exe - application error
« Reply #8 on: December 07, 2004, 02:36:47 AM »
2 of the 3 files were useless (almost empty). Could you please send me the remaining ones with reasonable size (10+ KB).

Thanks!
If at first you don't succeed, then skydiving's not for you.

Offline Notar

  • Newbie
  • *
  • Posts: 16
  • I'm a llama!
Re:ashServ.exe - application error
« Reply #9 on: December 07, 2004, 02:38:45 AM »
 Ok - will do!
   

Thanks

Offline Notar

  • Newbie
  • *
  • Posts: 16
  • I'm a llama!
Re:ashServ.exe - application error
« Reply #10 on: December 07, 2004, 03:08:41 AM »
        Vlk- five files sent a few minutes ago. Hope you get them.  
        Thanks

Offline Notar

  • Newbie
  • *
  • Posts: 16
  • I'm a llama!
Re:ashServ.exe - application error
« Reply #11 on: December 08, 2004, 01:46:25 AM »
 Vlk - anything?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:ashServ.exe - application error
« Reply #12 on: December 08, 2004, 01:49:06 AM »
Patience my friend. It is 01.50 in Tjechiƫ. He needs his sleep too ;)

Offline Notar

  • Newbie
  • *
  • Posts: 16
  • I'm a llama!
Re:ashServ.exe - application error
« Reply #13 on: December 08, 2004, 01:52:50 AM »
My apologies ::)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:ashServ.exe - application error
« Reply #14 on: December 08, 2004, 08:03:39 AM »
Actually I'm currently in Redmond, WA (visiting Bill the Great ;D).

Well, Notar, I've to say that the crash dumps ARE weird. The crash occures somewhere inside RAS which is the component reliable typically for dial-up-networking. How do you connect to the Internet?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.