Author Topic: Avast 7 Final Released  (Read 252826 times)

0 Members and 1 Guest are viewing this topic.

Arsh de Grand

  • Guest
Re: Avast 7 Final Released
« Reply #30 on: February 23, 2012, 07:47:59 PM »
i am lovein' it :D beautiful UI love it  8)

igor226

  • Guest
Re: Avast 7 Final Released
« Reply #31 on: February 23, 2012, 07:50:07 PM »
i updated over avast interface and work fine,but i have problem everytime i restart pc i got message click here to finish,why,please answer thanks! :)

BODUL

  • Guest
Re: Avast 7 Final Released
« Reply #32 on: February 23, 2012, 07:56:01 PM »
Hi,

              CONGRATULATION

1.Update over beta failed (with avast!Busines Protection Plus instaler notification).

2.Clean installation went great.(with cleaning registry-VITSOFT Registry Fix Free)

Great job. Thanks. See you... :D
 
« Last Edit: February 23, 2012, 08:19:06 PM by BODUL »

MaxReed

  • Guest
Re: Avast 7 Final Released
« Reply #33 on: February 23, 2012, 07:56:31 PM »
I can't connect my avast to my account. When I click on Connect in Accont voice in Settings or in UI,appears a window of "recovering informations in progress"; than disappears after some seconds and nothing happens.
What can i do?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Avast 7 Final Released
« Reply #34 on: February 23, 2012, 07:58:13 PM »
Installed from scratch, and it's seem to working correctly!

Thank's avast team!
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Hermite15

  • Guest
Re: Avast 7 Final Released
« Reply #35 on: February 23, 2012, 07:59:58 PM »
okay it's a no go ... >>> clean install now ... what's wrong?
try to delete the key in registry HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\AVAST Software\Avast or without the "Wow.." on 32b OS.

sorry too late, I was offline while re-installing from scratch. Install went fine, except for one thing: got a weird message about trial activation, even though I inserted my ais license at the beginning of the setup. See screen shots.  Clicked okay on the prompts then the setup went on normally, rebooted, found AIS in a pre-trial state >>> I then imported my config file -  that normally contains my license too - license wasn't imported. The issue is not new but I thought that was fixed. Finally imported it manually and it's okay.

AndreiRC

  • Guest
Re: Avast 7 Final Released
« Reply #36 on: February 23, 2012, 08:00:30 PM »
Avast 7 update worked perfectly. Thank you.

However, there seems to be a little glitch with the Firefox Webrep plugin. It says it is version 6.0.1407, instead of 7.0.1407 (Firefox version 10.0.2). For IE9, it says correctly 7.0.1407.

Can this little glitch be fixed somehow? Thank you.

scottinaz

  • Guest
Re: Avast 7 Final Released
« Reply #37 on: February 23, 2012, 08:00:39 PM »
I updated fine, running win 7 64bit,  all looks ok EXCEPT the browser in safezone will not open, i tried resetting safezone, still nothing,  the safezone desktop comes up but no browser.

Ok, I did a cold boot and everything is working GREAT now, ! :)  Thanks Avast!  Version 7 looks AWESOME !

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6348
Re: Avast 7 Final Released
« Reply #38 on: February 23, 2012, 08:01:30 PM »
Just found a bug in the german GUI of the AIS. It should be "Firewall-Protokolle" instead of "Firewall-". See attachement...
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Arsh de Grand

  • Guest
Re: Avast 7 Final Released
« Reply #39 on: February 23, 2012, 08:02:08 PM »
I can't connect my avast to my account. When I click on Connect in Accont voice in Settings or in UI,appears a window of "recovering informations in progress"; than disappears after some seconds and nothing happens.
What can i do?
lol happen to me also then i get it how to fix this just go to main menu and make an account((( the black box .well mine is active so its not their but you will find it )
 
« Last Edit: February 23, 2012, 08:10:40 PM by Arsh de Grand »

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versiĆ³n 5
Re: Avast 7 Final Released
« Reply #40 on: February 23, 2012, 08:07:04 PM »
I made a clean installation of AIS and everything is working fine!

Congratulations to all the Avast Team for your effort to make this release possible. Great product!
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: Avast 7 Final Released
« Reply #41 on: February 23, 2012, 08:07:46 PM »
I will connect to Avast account but I'm not recording v7 Avast! problem with the server?

mrgigabyte

  • Guest
Re: Avast 7 Final Released
« Reply #42 on: February 23, 2012, 08:08:16 PM »
i had version 6 pro i use aswclear to uinstalled then installed version 7 everything went well for me running well

Arsh de Grand

  • Guest
Re: Avast 7 Final Released
« Reply #43 on: February 23, 2012, 08:08:59 PM »
ohh and one more thing isn't it supposed to be filled place blow  that info dashboard ?

« Last Edit: February 23, 2012, 08:15:30 PM by Arsh de Grand »

WEBLUKY

  • Guest
Re: Avast 7 Final Released
« Reply #44 on: February 23, 2012, 08:13:03 PM »
Salu2 yo tengo la version beta , desde q salio y no hay forma q actualice , llevo todo el dia intentadolo, q debo hacer ???y si tuviese q volver a instalar hay forma de guardar la configuracion actual q tengo puesta , de ser posible  , me pueden decir como se hace paso a paso , gracias anticipadas.

una ultima duda  porque en las descargas de "softonic"sale como si fuera virus? solo lo hace el avast, ? en cambio desde softonic si vas a la pagina del fabricante te deja descargarlo sin problema , parece q el problema fuera con el programa q enlaza la descarga ,alguien sabe algo,

ahora si gracias por vuestras respuestas


un abrazo

WEBLUKY