Author Topic: Windows System Restore doesnt work <- self-protection inAvast can't be disabled?  (Read 2496 times)

0 Members and 1 Guest are viewing this topic.

Offline cska133

  • Sr. Member
  • ****
  • Posts: 313
hallo,

I use Avast Free 6.0.1367 and tried to restore my system. There are many restore point created, but it is not possible to restore to this point. I am getting error: The original copy of the directory could not be extracted from the restore point. Source:% SystemRoot% \ Registation. Goal: Com Plus Staging.

I disabled the self-protection in Avast but system restore is still not possible. Even when I start Windows in Secure Mode there is no success :-\

Is something wrong with Avast self-protection?
Or does someone know what could be the reason?

Hermite15

  • Guest
disable the behavior shield (or uninstall it if deactivating isn't enough) and try again...

... otherwise please update Avast to V7.

Offline cska133

  • Sr. Member
  • ****
  • Posts: 313
how can I uninstall the shield???

Quote
... otherwise please update Avast to V7.
If you give me this advice it is something wrong with Avast 6 in this context?

Hermite15

  • Guest
how can I uninstall the shield???

Quote
... otherwise please update Avast to V7.
If you give me this advice it is something wrong with Avast 6 in this context?

1 you can uninstall the shield by going to the Avast uninstall entry in Windows, and choose the "change" option

2 nope, nothing especially V6 related, but V7 is out, so you should upgrade anyway.