Author Topic: Avast Mail Shield Service Stopped  (Read 9776 times)

0 Members and 1 Guest are viewing this topic.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2222
Re: Avast Mail Shield Service Stopped
« Reply #15 on: February 23, 2012, 11:53:07 PM »
Clicked on turn on the mail shield and rebooted, it did nothing. Also my webshield isn't scanning anything.
Windows 10 Home 64-bit • Avast Internet Security (latest stable version) • Malwarebytes 3 Premium (latest) • Google Chrome • CCleaner •

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast Mail Shield Service Stopped
« Reply #16 on: February 23, 2012, 11:57:12 PM »
It looks like there might be a problem with the redirect driver. What OS are you using, exactly?
And when you uninstall, can you please make sure that the driver aswRdr2.sys gets deleted?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9443
Re: Avast Mail Shield Service Stopped
« Reply #17 on: February 23, 2012, 11:57:38 PM »
@ady okay as already clear from the beginning of this thread, the mail shield module is simply not running.

...Now we learn that the web shield stopped scanning. These two issues happened with one of the build during the beta phase.

 Deactivating all shields and turning them back on might trigger the mail shield module ... once, but it'll be off again after a reboot.
w7 - ais7

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2222
Re: Avast Mail Shield Service Stopped
« Reply #18 on: February 23, 2012, 11:59:40 PM »
@ Vlk Windows 7 Home Premium 64 bit. Where would I locate the driver file?
Windows 10 Home 64-bit • Avast Internet Security (latest stable version) • Malwarebytes 3 Premium (latest) • Google Chrome • CCleaner •

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9443
Re: Avast Mail Shield Service Stopped
« Reply #19 on: February 24, 2012, 12:01:51 AM »
@ Vlk Windows 7 Home Premium 64 bit. Where would I locate the driver file?

C:\Windows\System32\drivers
w7 - ais7

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: Avast Mail Shield Service Stopped
« Reply #20 on: February 24, 2012, 12:02:46 AM »
@ady okay as already clear from the beginning of this thread, the mail shield module is simply not running.
That was clear before the new clean install. The report after the clean install was ambiguous regarding the new status.


@Vlk,
 if the driver was not deleted correctly, then aswclear might have a problem.
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2222
Re: Avast Mail Shield Service Stopped
« Reply #21 on: February 24, 2012, 12:03:13 AM »
Okay, got rid of driver. Uninstalling and reinstalling now.
Windows 10 Home 64-bit • Avast Internet Security (latest stable version) • Malwarebytes 3 Premium (latest) • Google Chrome • CCleaner •

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9443
Re: Avast Mail Shield Service Stopped
« Reply #22 on: February 24, 2012, 12:04:23 AM »
@ady okay as already clear from the beginning of this thread, the mail shield module is simply not running.
That was clear before the new clean install. The report after the clean install was ambiguous regarding the new status.

no it wasn't ... but nevermind ::)
w7 - ais7

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9443
Re: Avast Mail Shield Service Stopped
« Reply #23 on: February 24, 2012, 12:05:19 AM »
Okay, got rid of driver. Uninstalling and reinstalling now.

you should have uninstalled first and checked if the driver was still there after the reboot before deleting it, but okay ...
w7 - ais7

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: Avast Mail Shield Service Stopped
« Reply #24 on: February 24, 2012, 12:11:27 AM »
no it wasn't ... but nevermind ::)

If "nevermind", then don't use that language in a public post. You are assuming information in a post. Don't.
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9443
Re: Avast Mail Shield Service Stopped
« Reply #25 on: February 24, 2012, 12:19:54 AM »
OFF TOPIC

no it wasn't ... but nevermind ::)

If "nevermind", then don't use that language in a public post. You are assuming information in a post. Don't.

if you stopped posting rubbish on the forums for a start hey? as to the language that I use when I'm talking to you, I'll judge what's appropriate and what's not ;D

ps: tens of your posts should just be deleted.
w7 - ais7

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2222
Re: Avast Mail Shield Service Stopped
« Reply #26 on: February 24, 2012, 12:22:13 AM »
Removed those files manually since they never got removed by Avast uninstall utility. However.. Mail Shield is still not working.
Windows 10 Home 64-bit • Avast Internet Security (latest stable version) • Malwarebytes 3 Premium (latest) • Google Chrome • CCleaner •

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2222
Re: Avast Mail Shield Service Stopped
« Reply #27 on: February 24, 2012, 12:25:01 AM »
Note I removed aswRdr2.sys from the avast folder. Not system32 because when I deleted it from there I lost internet access,
Windows 10 Home 64-bit • Avast Internet Security (latest stable version) • Malwarebytes 3 Premium (latest) • Google Chrome • CCleaner •

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9443
Re: Avast Mail Shield Service Stopped
« Reply #28 on: February 24, 2012, 12:26:54 AM »
Note I removed aswRdr2.sys from the avast folder. Not system32 because when I deleted it from there I lost internet access,

okay was it still in win32 before you re-installed or not?
w7 - ais7

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2222
Re: Avast Mail Shield Service Stopped
« Reply #29 on: February 24, 2012, 12:27:39 AM »
It was in there since I lost internet access if it wasn't in there. This is why the BETA should have not finished so quickly. Seems like it's been rushed alittle.
« Last Edit: February 24, 2012, 12:30:39 AM by Alikhan »
Windows 10 Home 64-bit • Avast Internet Security (latest stable version) • Malwarebytes 3 Premium (latest) • Google Chrome • CCleaner •