Author Topic: Avast Boot Scan Problem  (Read 1300 times)

0 Members and 1 Guest are viewing this topic.

Offline headache62

  • Newbie
  • *
  • Posts: 5
Avast Boot Scan Problem
« on: February 24, 2012, 04:27:56 PM »
I had Avast installed for probably 18 months on my Sony Vaio laptop (core i3, Win7 Home Premium) until last Sunday.  Then I couldn't log on - it automatically logged off every time unless I was in Safe Mode.

I had Norton before that, but I uninstalled it before installing Avast.

I never had a problem until last Saturday - then I had an icon on my taskbar (Evernote, specifically) seem to "float" midscreen above everything and I couldn't do anything about it.  I restarted and wasn't able to log back in - the computer went straight to "Logging Off" on login.  I can log in on Safe Mode, but I can't update Avast or schedule a boot scan - the settings simply revert to "not scheduled" when I try to set it.  I've tried running it as Administrator while in Save Mode.

Thanks for the help - I'd really like to get this resolved.

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: Avast Boot Scan Problem
« Reply #1 on: February 24, 2012, 05:22:05 PM »
Please follow the instructions posted at http://forum.avast.com/index.php?topic=53253.0 and attach the results in the next post in this topic.

[EDIT]
Topic already opened in "Viruses and Worms" sub-forum.
[/EDIT]
« Last Edit: February 24, 2012, 05:25:59 PM by ady4um »
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?