Author Topic: Mail shield blocking all mail  (Read 2396 times)

0 Members and 1 Guest are viewing this topic.

Offline BobbyC

  • Newbie
  • *
  • Posts: 17
Mail shield blocking all mail
« on: May 29, 2012, 04:19:39 PM »
Yesterday, 052812, Outlook Express could not d/l mail from my ISP. Problem persisted after rebooting my XPSP3
Home machine and only let up after I terminated the mail shield on Avast free version. I turned it back on and the problem reappeared. Any settings I can tweak for this? Need a patch?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83348
  • No support PMs thanks
Re: Mail shield blocking all mail
« Reply #1 on: May 29, 2012, 11:50:49 PM »
It should still work if it had previously ?

Unless something changed, avast program update (not for some time), firewall changed (you don't say what firewall you have) or your ISP may have changed their email handling, etc. any of those ring any bells ?

How long have you had avast ?

WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline BobbyC

  • Newbie
  • *
  • Posts: 17
Re: Mail shield blocking all mail
« Reply #2 on: May 30, 2012, 12:07:52 AM »
Thank you for the response. My ISP was my first contact about this. They've changed nothing that they told me about. Checking the mail shield was the next step after verifying that all settings were correct, and deleting and restarting my account. This is cable access. My firewall is PrivateFirewall that I deployed after the ZoneAlarm fiasco. I've been running Avast for years and got rid of ZoneAlarm after Checkpoint made it incompatible with Avast. I stayed with Avast because I like the Boot Scan. But the fact remains, when I turn on the mail shield now, I cannot download my email.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43710
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Mail shield blocking all mail
« Reply #3 on: May 30, 2012, 12:11:42 AM »
Check your port settings. Which Cable co.

Have you asked them to confirm your current port settings ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83348
  • No support PMs thanks
Re: Mail shield blocking all mail
« Reply #4 on: May 30, 2012, 01:02:12 AM »
Whilst this probably won't be the cause, it is worth a check. Ensure that PrivateFirewall allows avastSvc.exe internet access, if it already does, delete the entry for it and then attempt to connect your email.

As I asked, has this previously worked with the Mail Shield enabled ?
What errors are you getting displayed when the Mail Shield is enabled and you try to collect/send email ?

When you verified the settings, did you also do this in the OE account settings (as reverting to the original settings, if SSL could break it and why I asked about errors) ?

Check this out - - avast! 6.x, 7.x: SSL Problems The Mail Shield may not scan some e-mails - see https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=842. Whilst this is an old article and mentions avast6 it is relevant for avast7 also.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline BobbyC

  • Newbie
  • *
  • Posts: 17
Re: Mail shield blocking all mail
« Reply #5 on: June 05, 2012, 06:04:03 PM »
This has nothing to do with PrivateFirewall, confirmed by the fact that I uninstalled the firewall completely, including all leftover files, rebooted and the problem was the same, only I found out that outgoing mail is also blocked. Yes, this has worked fine for a long time and something obviously changed, most likely with an avast update. Everything was checked and verified, including port settings, with my ISP techies, who are very well qualified and helped me much over the years. My accounts do not use SSL.

Error message:

The server responded with an error. Account: 'promail.ptd.net', Server: 'promail.ptd.net', Protocol: POP3, Server Response: '-ERR ,  Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

The bare fact remains: I must disable the web shield to send or receive mail.

Thank you for the help.