Author Topic: No se activa escudo correo eléctronico  (Read 12538 times)

0 Members and 1 Guest are viewing this topic.

Offline Infratech Solutions

  • Avast reseller
  • Super Poster
  • *
  • Posts: 1463
  • www.infratech.es
    • La web de Avast para España
Re: No se activa escudo correo eléctronico
« Reply #15 on: February 26, 2012, 11:53:05 AM »
Afortunadamente fuimos capaces de resolver el problema ayer.

Utilizamos la herramienta de Asistencia Remota de avast! para echarle un vistazo al equipo y lugo decidimos reinstalar avast! siguiendo estos pasos: http://www.avast-antivirus.es/avast_reinstalacion.html
La web de Avast antivirus para España: www.infratech.es/avast.

Offline nightwolft3

  • Newbie
  • *
  • Posts: 3
Re: No se activa escudo correo eléctronico
« Reply #16 on: February 27, 2012, 06:10:41 PM »
hola buenas tardes, mi problema comenzo al comprar la licencia de ais. se actualizo correctamente pero luego empezo con problemas.
Decidi borrar con el programa que mencionan y luego reinstalar ais desde la web oficial, cargue mi licencia durante la instalacion y, como era de esperar, al finalizar se reinicio y cuando se inicio por primera vez empezo con el problema del escudo de correo electronico (que no puede iniciar). Ademas, de que por su cuenta no puede arreglarse. Uso MS Outlook y el problema sigue.
Ayudenme, solicito asistencia remota de ser necesario.

saludos

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67277
Re: No se activa escudo correo eléctronico
« Reply #17 on: February 27, 2012, 06:34:33 PM »
nightwolft3, sugiero una instalacción limpia. Puedes seguirme en Inglés?

I suggest an installation from scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1 in Safe Mode. Boot after you've run it. Repeat this for any major avast! version you have ever installed/upgraded in your computer.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro. Or even upgrade your key from old versions.
7. Check and post the results. If, for any reason, you did not solve, try doing the step 3 in Safe Mode anyway.
The best things in life are free.

Offline nightwolft3

  • Newbie
  • *
  • Posts: 3
Re: No se activa escudo correo eléctronico
« Reply #18 on: February 27, 2012, 08:43:01 PM »
hi, i did all that, but the problem still persists...
can you fix it via remote assistance??
mail me
thanks

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67277
Re: No se activa escudo correo eléctronico
« Reply #19 on: February 27, 2012, 09:06:21 PM »
can you fix it via remote assistance??
Not right now. Maybe tomorrow. Can you ask for any other user help? Or remember me of this thread tomorrow? Thanks.
The best things in life are free.

Offline nightwolft3

  • Newbie
  • *
  • Posts: 3
Re: No se activa escudo correo eléctronico
« Reply #20 on: February 28, 2012, 01:44:11 AM »
ok, i will.
bye
thnx

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: No se activa escudo correo eléctronico
« Reply #21 on: February 28, 2012, 03:40:03 AM »
hola buenas tardes, mi problema comenzo al comprar la licencia de ais. se actualizo correctamente pero luego empezo con problemas.
Decidi borrar con el programa que mencionan y luego reinstalar ais desde la web oficial, cargue mi licencia durante la instalacion y, como era de esperar, al finalizar se reinicio y cuando se inicio por primera vez empezo con el problema del escudo de correo electronico (que no puede iniciar). Ademas, de que por su cuenta no puede arreglarse. Uso MS Outlook y el problema sigue.
Ayudenme, solicito asistencia remota de ser necesario.

saludos

El problema es que aswclear no borra "todo lo que tendría que borrar". Luego de limpiar la instalación (uninstall + Windows Safe Mode + aswclear), hay que ir a
"C:/windows/system32/drivers/"

y borrar los drivers de avast que hayan quedado. Empiezan por "asw*", especialmente "aswRdr2.sys". Antes de borrar un driver, comprueba en sus propiedades que pertenece a "avast" o "alwil".

Luego instala AIS nuevamente.
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?