Author Topic: Avast application error at AvastUI.exe ever since I updated to version 7  (Read 7028 times)

0 Members and 1 Guest are viewing this topic.

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #15 on: February 29, 2012, 06:20:01 AM »
*offtopic*

at adityo01: sry but do not expect any programme to be flawless even after many betas...there are simply too many different combinations of systems to be tested to completion. (lets say every1 in this forum does beta tests i.e. 222 222 ppl. the Avast! community is 190million...do u expect 222 222 ppl to be able to cover all combinations of systems? impossible and thats why every software has bugs regardless of how long/how stable most ppl claims it to be. if u choose to move to another antivirus, u will see that there are ppl with bugs like this there too.)

its pointless basically to change antivirus because of that...unless the developers are unwilling to listen and try to help u solve ur problems.

that said please stick to the op's topic
« Last Edit: February 29, 2012, 06:22:50 AM by AntiVirusASeT »

adityo01

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #16 on: February 29, 2012, 04:52:26 PM »
well, i thought it's pretty obvious if someone disappointed with thing like this. when i decide to purchase a software and it doesn't work at all. Of course i'm waiting for the avast engineer to fix this mess (although i don't know whether they read this thread or not since there are no avast representative post something here + no official announcement that this app is BUGGY) or they have to return my money. i already submit a ticket and there is no satisfying answer to date. for the time being, i use other app to keep my lappy safe.


Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
hectic-mmv is from Avast! team but nobody posted the details he requested to help solve the problem here.

the app appears very buggy at a glance in the forum only because the forum is meant to report issues by large, not to sing praises (u can if u want to)

it does not mean that it is buggy to most of the 190 million Avast! community, thus no announcement of serious problem with the app.

as for the ticket, i hope they reply u soon.

Trevbob

  • Guest
As of avast! R2 beta candidate build 7.0.1414, this problem has been fixed. Download here:

http://forum.avast.com/index.php?topic=94790.0