Author Topic: Windows 2000 SP4 supported or not for Avast Free v7?  (Read 54716 times)

0 Members and 1 Guest are viewing this topic.

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows 2000 SP4 supported or not for Avast Free v7?
« Reply #75 on: May 14, 2013, 11:54:22 PM »
Hello loner!

First of all: Welcome to the forum.

You can use the latest version for Windows 2000 SP4.
Pay attention: you have to install the "Update Rollup 1" too before you install avast!.

Download locations are:
http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe (for avast! Free Antivirus)
http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe (for avast! Pro Antivirus)
Both versions are supported by the development team.

The "avast! Internet Security" and "avast! Premier" versions are NOT compatible with Win2k.
If you need more information, you can post here (in a new thread) or in the german forum: http://forum.avast.com/index.php?board=24.0

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline loner

  • Newbie
  • *
  • Posts: 2
Re: Windows 2000 SP4 supported or not for Avast Free v7?
« Reply #76 on: May 17, 2013, 04:45:02 PM »
Thanks for the information, INGBEAN :)
I thought v7 was the last compatible one.
Why do I have to uninstall UR1 first and reinstall it afterwards?
Does avast need a recent version of Internet Explorer (like Avira does) cause I still have 5.0 installed?
« Last Edit: May 17, 2013, 04:47:07 PM by loner »

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows 2000 SP4 supported or not for Avast Free v7?
« Reply #77 on: May 17, 2013, 07:00:11 PM »
Hello loner!

1. Why do I have to uninstall UR1 first and reinstall it afterwards?
2. Does avast need a recent version of Internet Explorer (like Avira does) cause I still have 5.0 installed?

1.
You misunderstood, in my post was no instruction for uninstallation.
Windows 2000 SP4 AND UR1 must be installed on your system BEFORE you start the avast!-Setup-file - or you will get an error message.

2.
I don't think so, but cannot confirm this exactly.
For your information:
Notebook A has IE5.0, and avast! 7 installed.
Notebook B has full updates with IE6.0 SP1 and avast! 8 installed.

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline odie3

  • Newbie
  • *
  • Posts: 1
Re: Windows 2000 SP4 supported or not for Avast Free v7?
« Reply #78 on: August 10, 2013, 03:15:47 PM »
Hi guys -

I am trying to help my Dad get a antivirus.  I see above you guys are talking about both version 6 and 7 for Win2000 - can version 7 be installed with SP4/UR1?  If so what is the download link?

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1614
  • *2010* - Thanks for 10 years!!!
Re: Windows 2000 SP4 supported or not for Avast Free v7?
« Reply #79 on: August 11, 2013, 12:44:37 AM »
Hi odie3,

you can install version 8, too!

If you want use an older version, look here for the download:

http://www.oldapps.com/avast_antivirus.php

Win10 Home [x64] 21H1 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |