Author Topic: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP  (Read 8953 times)

0 Members and 1 Guest are viewing this topic.

ForunCooper

  • Guest
PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« on: February 25, 2012, 07:07:01 PM »
Amigos he tenido un pequeño contratiempo al actualizar avast a la versión 7, Cuando reinicie y estando activo todos los escudos, la maquina se congela prácticamente (se pone demasiado lenta), al abrir el administrador de tareas observo que el proceso "sf.bin" se inicia y se termina constantemente, lo cual a causado este problema del congelamiento de mi PC.  Una observación es que cuando desactivo solo el escudo de "sistema de archivos", la maquina corre normal, pero me deja sin este escudo que protege mi PC cuando se ejecuta un archivo.  En la versión avast 6 no tenia ningún problema espero que me puedan echar una mano, Que en cuanto producto gratuito avast me gusta mucho.

Pues sino me podrian dar el link para descargar avast 6 si no fuera molestia.

iroc9555

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #1 on: February 25, 2012, 10:54:21 PM »
ForunCooper.

Tratastes de reparar Avast. Ve a Panel de Control > Quitar y agregar programas > Avast! > Cambiar > reparar. si es vista o W7 abre programas y ecojes Avast! y sigue el mismo procedimiento.

Si no se arregla puedes volverlo a instalar. Lo puedes instalar arriba del que tienes o desinstalas ese con la herramienta de desinstalacion:

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=732#idt_02

Avast! 6 puedes conseguirlo aqui:

http://www.filehippo.com/es/download_avast_antivirus/11113/

Suerte.


ady4um

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #2 on: February 26, 2012, 12:15:28 AM »
Avast! 6 puedes conseguirlo aqui:
http://www.filehippo.com/es/download_avast_antivirus/11113/

Sólo desde la "Copia espejo" ("mirror"). El download original para la versión 6.0.1367 es erroneo, pero el mirror sirve.

iroc9555

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #3 on: February 26, 2012, 12:48:28 AM »
@ ady4um

Gracias por checkearlo por mi. Mi Internet estaba lentisima ( 71 MB casi 15 min ) y no lo hice. Es raro que filehippo te de el archivo equivocado.

mike285

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #4 on: February 28, 2012, 06:06:23 AM »
Saludos a toda la comunidad de Avast, he utilizado avast durante muchos años, y si no fuera que yo le tengo tanta confianza a la empresa (ahora AVAST), me habría indignado mucho lo que me pasó, pero no deja de ser muy molesto, ... resulta que tenía la versión 6.xx.xx, justo la anterior a avast 7.xx.xx, y como siempre me salio el mensaje de que hay una nueva versión disponible, puse a actualizar, normalmente todo, hasta que me pidió reiniciar y la máquina no cargó ninguno de los íconos del escritorio, ni siquiera estaba disponible la ventana de inicio ni nada, se veía sólamente el fondo del escritorio y nada más, ya me desesperé porque demoró así como una hora así que reinicié la máquina desde el botón, y me llevo la sorpresa de que al iniciar nuevamente tampoco cargaba el escritorio, y así hasta que logré acceder al modo seguro, restauré el sistema, y avast estaba inoperativo (corrupto), no lo podía desinstalar así que de la página de avast me descargué el desinstalador, y como decía lo use en modo seguro, desinstalé avast y me instalé de nuevo descargando la versión 7, hasta ahora todo va muy bien pero si me parece un poco malo por parte del equipo de avast que no hayan probado bien antes de enviar una actualización defectuosa, y ni siquiera pidan disculpas a los usuarios, despues de todo así sea gratuito, ésto pudo dañar mi equipo (y de muchos más) un punto malo para avast, sin embargo voy a seguir dando mi voto de confianza al antivirus que pra mi sigue siendo el mejor... adelante avast!!!

sapalma

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #5 on: February 29, 2012, 04:43:19 PM »
Saludos a toda la comunidad de Avast, he utilizado avast durante muchos años, y si no fuera que yo le tengo tanta confianza a la empresa (ahora AVAST), me habría indignado mucho lo que me pasó, pero no deja de ser muy molesto, ... resulta que tenía la versión 6.xx.xx, justo la anterior a avast 7.xx.xx, y como siempre me salio el mensaje de que hay una nueva versión disponible, puse a actualizar, normalmente todo, hasta que me pidió reiniciar y la máquina no cargó ninguno de los íconos del escritorio, ni siquiera estaba disponible la ventana de inicio ni nada, se veía sólamente el fondo del escritorio y nada más, ya me desesperé porque demoró así como una hora así que reinicié la máquina desde el botón, y me llevo la sorpresa de que al iniciar nuevamente tampoco cargaba el escritorio, y así hasta que logré acceder al modo seguro, restauré el sistema, y avast estaba inoperativo (corrupto), no lo podía desinstalar así que de la página de avast me descargué el desinstalador, y como decía lo use en modo seguro, desinstalé avast y me instalé de nuevo descargando la versión 7, hasta ahora todo va muy bien pero si me parece un poco malo por parte del equipo de avast que no hayan probado bien antes de enviar una actualización defectuosa, y ni siquiera pidan disculpas a los usuarios, despues de todo así sea gratuito, ésto pudo dañar mi equipo (y de muchos más) un punto malo para avast, sin embargo voy a seguir dando mi voto de confianza al antivirus que pra mi sigue siendo el mejor... adelante avast!!!

Me paso tal cual. Me decís cual es el desinstalador que usaste? Gracias.

iroc9555

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #6 on: February 29, 2012, 04:58:20 PM »
Sapalma bienvenid@ al foro.

Si te paso igualito tienes que entrar en modo seguro y usar la herramienta de desinstalacion de Avast!

Aqui te dejo las instrucciones:

Si tienes Avast! pagado asegurate que tengas la licencia a la mano. Baja el Avast! correspondiente y colocalo en tu escritorio o un lugar que te acuerdes.

http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_internet_security_setup.exe

despues baja la herramienta de desinstalacion y haz lo mismo con ella:

http://www.avast.com/es-es/uninstall-utility

Usa la herramienta de desinstalacion en modo a prueba de fallos - modo seguro - safe mode -. Lo haces reiniciando el ordenador y cuando empieza las primeras etepas de inicio, antes de que salga Windows, dale repetidamente a la tecla F8. Cuando te salga la pantalla negra escoge safe mode. Ejecuta aswclear.exe para Avast! 7 reinicia completamente y vuelve a entrar en modo seguro. Ahora escoges Avast! 6 en la herramienta de desinstalacion y la ejecutas.

Esta seguro que escoges los programas de Avast! aswclear.exe borrara cualquier archivo al que lo dirijas

Reinica e instalas Avast! 7 y reinicias inmediatamente aunque no lo pida.

Aqui encuentras una guia con imagenes para ayudarte:

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1065#idt_02

Suerte.

La proxima vez por favor abre un topico nuevo ( tuyo propio ). Cualquier referencia a un problema parecido copias/pegas el enlace de este

Gracias.
« Last Edit: February 29, 2012, 05:12:34 PM by iroc9555 »

marchelo

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #7 on: February 29, 2012, 09:58:42 PM »
Hola gente
como a muchos de uds, tambien me sucedido lo de "sf.bin" ,.. chekeando los procesos, en mi caso al bajar el Ares, el dichoso sf.bin desaparecio,.. decidi desintalar ,. reiniciar y volver a instalar ares, a partir de ahi se acomodo el Pc, e
es como si el ares tendria q ser instalado despues de avast,,.
esto sucedio en mi caso,..
me gustaria saber como solucionaron otros usuarios..
Un abrazo a todos... slds  Marcelo


iroc9555

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #8 on: February 29, 2012, 10:29:02 PM »
Marchelo bienvenido al foro.

Si abres un topico nuevo " New Topic " relacionado a " sf.bin desaparecio, instalacion de Avast! y Ares " podrias tener mas chance de que alguien te conteste. Si te das cuenta nadie ha mencionado Ares en este hilo y sf.bin no desaparecio sino que se iniciaba continuamente. Para que sepas sf.bin lo encuentras dentro de las carpetas de actualizacion de datos de virus. No lo tomes mal este es tu primer post y cosas pasan.

Lamentablemente yo no uso Ares asi que no puedo dar mi opinion

La proxima vez por favor abre un topico nuevo ( tuyo propio ). Cualquier referencia a un problema parecido copias/pegas el enlace de este

Gracias y saludos.

sapalma

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #9 on: March 01, 2012, 02:40:20 PM »
Sapalma bienvenid@ al foro.

Si te paso igualito tienes que entrar en modo seguro y usar la herramienta de desinstalacion de Avast!

Aqui te dejo las instrucciones:

Si tienes Avast! pagado asegurate que tengas la licencia a la mano. Baja el Avast! correspondiente y colocalo en tu escritorio o un lugar que te acuerdes.

http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_internet_security_setup.exe

despues baja la herramienta de desinstalacion y haz lo mismo con ella:

http://www.avast.com/es-es/uninstall-utility

Usa la herramienta de desinstalacion en modo a prueba de fallos - modo seguro - safe mode -. Lo haces reiniciando el ordenador y cuando empieza las primeras etepas de inicio, antes de que salga Windows, dale repetidamente a la tecla F8. Cuando te salga la pantalla negra escoge safe mode. Ejecuta aswclear.exe para Avast! 7 reinicia completamente y vuelve a entrar en modo seguro. Ahora escoges Avast! 6 en la herramienta de desinstalacion y la ejecutas.

Esta seguro que escoges los programas de Avast! aswclear.exe borrara cualquier archivo al que lo dirijas

Reinica e instalas Avast! 7 y reinicias inmediatamente aunque no lo pida.

Aqui encuentras una guia con imagenes para ayudarte:

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1065#idt_02

Suerte.

La proxima vez por favor abre un topico nuevo ( tuyo propio ). Cualquier referencia a un problema parecido copias/pegas el enlace de este

Gracias.

Perdón por el desorden causado! La desesperación me supero esta vez.
Gracias a tu ayuda ya logre repara el fallo!

iroc9555

  • Guest
Re: PROBLEMA AVAST 7, el proceso sf.bin congela mi maquina XP
« Reply #10 on: March 01, 2012, 07:20:39 PM »
Sapalma.

No. No hay por que disculparse, y me alegro que se haya solucionado tu problema. Fue un placer ayudarte.

Saludos.