Author Topic: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [SOLVED]  (Read 18074 times)

0 Members and 1 Guest are viewing this topic.

Reetesh

  • Guest
Re: HELP..URGENT...AVAST7 FREEZING WINDOWS7 SP1
« Reply #15 on: February 26, 2012, 08:54:24 AM »
hey i have defragmented my all drives recently..cleaned all spywares...etc...
and after the consecutive reboot this is my observation....alas more weird

                                                                     time              cumulative
pressed the power on button at                  0 secs           0 secs
logon sound                                                 56.72secs        56.72secs
logon screen                                                 1.46secs          58.18secs
welcome screen  to black screen with cursor 1min26secs    1min44.00secs
blue circle appeaRS with cursor                    9min27.13secs 10min53.13secs
start+taskbar                                                5.9secs            10min59.03secs
start sound                                                    48.62secs        11min47.65secs
fully load                                                         1min44.12secs13min31.77secs


@antivirus...earlier my comp was woking fine...and it all started with avast7 upgrade
so something is wrong ...plz help me to fix this...shit now it takes 13.5 minutes to load ...wat to do..freezing problem is solved if u leave the computer till it fully loads

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
Re: HELP..URGENT...AVAST7 FREEZING WINDOWS7 SP1
« Reply #16 on: February 26, 2012, 09:09:46 AM »
nope, i am saying if u have any anti malware tools running alongside with Avast! (eg. Malwarebytes pro, superantispyware or defragmentation tool like Iobit smartdefrag)

whether u defragmented ur drives or cleaned all spywares is a separate thing all together.

just stating the possibility of them conflicting with Avast! on ur particular system setup, thus the need to state them here to help Avast! support replicate ur problems

Reetesh

  • Guest
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #17 on: February 26, 2012, 09:12:10 AM »
YEAH I HAVE ONLY MICROSOFT SECURITY ESSENTIALS AND TUNEUP UTILITIES 2012 RUNNING ALONG WITH AVAST

AND ALSO THE COMP WORKS SUPERFINE AFTER IT "FULLY" LOADS...NO FREEZING PROBLEM TILL NOW WATSOEVER

AND DONT TELL ME TO UNISTALL MSE OR TUNEUP...I LOVE THEM
« Last Edit: February 26, 2012, 09:16:42 AM by Reetesh »

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #18 on: February 26, 2012, 09:57:48 AM »
well for ur information MSE cannot be used together with Avast! antivirus.
please do not use 2 real time antiviruses together...they are bound to conflict with each other sooner or later, causing system freeze at the very least, BSOD and unbootable systems in worst cases...

since u trust MSE more than Avast!, i recommand u to uninstall Avast! and use MSE only

side note: i know ur frustrated with ur problems but please do not post in caps. i see it as ur shouting and it is plain rude

been

  • Guest
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #19 on: February 26, 2012, 10:18:23 AM »
I've been having similar problems with hanging at startup. Switching off the rootkit scan and loading Avast after other services seems to have helped but not done sufficient reboots to be sure. The only uncommon service that I have at startup is CfosSpeed.

dim33

  • Guest
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #20 on: February 26, 2012, 10:23:12 AM »
As I posted earlier I am having the same problem with system freezes.

I too am running MSE - I have a relatively new Windows 7 computer and am new to Windows 7 and did not really change anything from the stock installation (which is why MSE is running). I am also running Malwarebytes pro.

Having reinstalled 6.0.1367 everything is back to normal with no system freezes (with MSE running).

I was going to disable MSE in the past but is has blocked something nasty a while back that Avast did not pick up (although Avast has blocked stuff quite a few times that MSE did not detect).

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #21 on: February 26, 2012, 10:32:08 AM »
at dim33: it is really not safe to have more than 1 antivirus running together real time on the system. problems may occur now or in the future. in ur case,

it is possible that the new Avast! 7 kernel driver does not like that of MSE while the old Avast! 6 'seems to be ok' (note the word seems) even if all seems

well, when u actually happen to get a real malware on ur system, MSE and Avast! may 'fight' to open/scan the file, possibly resulting in problem detection/

neither of them detecting the malware due to conflicts.

running malwarebytes pro is fine because it is an antimalware programme i.e. it operates on ring 3 level, different from ring 0/ ring 1 where most antiviruses work in.

so just choose one antivirus paired with an antimalware.  ;)


Reetesh

  • Guest
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #22 on: February 26, 2012, 10:38:15 AM »
no way...i am not being rude...it seems u r not having any solution i guess...that wts making u frustrated and u r finding excuses....any ways ...i hav run mse with kaspersky norton and avast 6 never faced any problem and also after pc fully loads thr is no problem...i lyk writing in blok lettrers cz that makes it more clear and legible without increasing the font size and moreover i edited the title of topic so i resorted to caps...and continued...hope u get exactly wat i mean

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #23 on: February 26, 2012, 10:51:11 AM »
well quote from microsoft website: http://www.microsoft.com/download/en/details.aspx?id=5201

'Before installing Microsoft Security Essentials, we recommend that you uninstall other antivirus software already running on your PC. Running more than

one antivirus program at the same time can potentially cause conflicts that affect PC performance.'

if u still insist on using 2 antiviruses together, i cannot stop u.

btw the solution is to uninstall 1 of them: thats my solution to ur problem  ;)

Reetesh

  • Guest
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #24 on: February 26, 2012, 10:56:06 AM »
yaaa ideally you are correct...but we are real...we tend to customise as per our interests and else...sure it wud conflict but do you specipically confirm that the specific reason of freezing or long startup in this particular case is due to a conflict...are you sure if we uninstall and confer the entire virus remedy trust on avast...then will this problem solve...lemmme tell you...if some layman told to format ur pc and then install avast 7 then sure it would work but thats a layman solution ...got common sense ..sure we cannnot afford to do that
« Last Edit: February 26, 2012, 11:03:27 AM by Reetesh »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #25 on: February 26, 2012, 11:00:04 AM »
....so i dont consider it as a conflict which would give u a damn "bsod" or freeze the computer...lol

Well, you're wrong.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Reetesh

  • Guest
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #26 on: February 26, 2012, 11:03:27 AM »
@ asyn well i admit i am wrong but tell me how make both work together as it did previously

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #27 on: February 26, 2012, 11:13:34 AM »
@ asyn well i admit i am wrong but tell me how make both work together as it did previously

Everything already has been said, you have to decide what to use - MSE or avast!
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Reetesh

  • Guest
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #28 on: February 26, 2012, 11:39:28 AM »
r u sure that would work???

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP..URGENT...AVAST7 SLOWING/FREEZING WINDOWS7 SP1 [UNSOLVED]
« Reply #29 on: February 26, 2012, 11:45:13 AM »
r u sure that would work???

In the current situation: Yes.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0