Author Topic: Streaming Updates not connected...  (Read 22071 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66085
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Streaming Updates not connected...
« Reply #60 on: March 05, 2012, 10:12:01 AM »
Running Avast Internet Security ver 7.01.1407 and cloud services worked fine initially. Now see that CONNECTION NOT ESTABLISHED all the time. Have tried repair and run latest fix but still no joy.

Don't worry, if you see that it's most likely just a server issue. You are still safe though..!!
Also at disconnected here right now, guess they're working on the server infrastructure. ;)
Win 8.1 [x64] - Avast PremSec 20.7.2421.B#1 [UI.544] - CC 5.70 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline ralf123

  • Jr. Member
  • **
  • Posts: 38
Re: Streaming Updates not connected...
« Reply #61 on: March 05, 2012, 10:17:43 AM »
last defs is 120304-0  ????

grazie

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66085
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Streaming Updates not connected...
« Reply #62 on: March 05, 2012, 10:20:33 AM »
last defs is 120304-0  ????

grazie

120304-1 is the latest, but that's not related to stream updates..!! ;)
Win 8.1 [x64] - Avast PremSec 20.7.2421.B#1 [UI.544] - CC 5.70 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline nigel mansel

  • Jr. Member
  • **
  • Posts: 77
Re: Streaming Updates not connected...
« Reply #63 on: March 05, 2012, 12:47:01 PM »
 ;D streaming decided to work today  :)

Offline selen

  • Sr. Member
  • ****
  • Posts: 281
Re: Streaming Updates not connected...
« Reply #64 on: March 05, 2012, 01:30:49 PM »
;D streaming decided to work today  :)
I confirm :) today it works good

Offline avast_155995

  • Newbie
  • *
  • Posts: 1
Re: Streaming Updates not connected...
« Reply #65 on: April 28, 2012, 12:07:50 PM »
Hi!
If this is not a server error, this is likely to be because you haven't set virus definitions and programs to "Automatic Update". Streaming Updates only works when virus def is automatically updated.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83555
  • No support PMs thanks
Re: Streaming Updates not connected...
« Reply #66 on: April 28, 2012, 01:38:31 PM »
You don't have to have the Program Update set to Auto (Ask is the default action), only the Virus Definitions have to be on Auto (also the default).
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.544/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9343
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Streaming Updates not connected...
« Reply #67 on: April 28, 2012, 11:39:52 PM »
Cloud is again not connected most of the time. Not cool.
Visit my webpage Angry Sheep Blog

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83555
  • No support PMs thanks
Re: Streaming Updates not connected...
« Reply #68 on: April 29, 2012, 12:46:46 AM »
I must admit I haven't noticed any problems with mine. I'm finding the streaming updates are happening within a minute or so of switching on my system.

If anything, I don't want that as I have set my regular auto-update delayed for 10 minutes after boot and the streaming updates ignore the AlwaysConnectedWaitSeconds avast5.ini setting.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.544/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline HS2234

  • Full Member
  • ***
  • Posts: 108
Re: Streaming Updates not connected...
« Reply #69 on: April 29, 2012, 04:03:03 AM »
It stopped workinng for me..

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9343
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Streaming Updates not connected...
« Reply #70 on: April 29, 2012, 07:17:08 AM »
Laptop won't even connect to cloud for a day. If i reboot system, it will connect sometimes but then it just goes off again. Weird and not cool.
Same problem was soon after launch...
Visit my webpage Angry Sheep Blog