Author Topic: Streaming Updates not connected...  (Read 21908 times)

0 Members and 1 Guest are viewing this topic.

Offline Sputnik.RU

  • Full Member
  • ***
  • Posts: 114
Re: Streaming Updates not connected...
« Reply #15 on: February 26, 2012, 09:08:27 PM »
@Coolmario88cp
As far I'm informed you shouldn't receive a popup notification for streaming updates.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2100
Re: Streaming Updates not connected...
« Reply #16 on: February 26, 2012, 09:11:05 PM »
Connection is back now.. With streaming updates should i get a virus definition has been updated popup also?  If yes, than i only get 3 of the auto update popups a day.. not several but just like 3.

I don't think that we'll see popups for streaming updates, only the regular VPS updates.

@Sputnik.RU
Yes, also just got the first for 120226-3.  I had over 10 for 120226-2.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline reisender

  • Jr. Member
  • **
  • Posts: 87
Re: Streaming Updates not connected...
« Reply #17 on: February 26, 2012, 09:37:44 PM »
Hi,

the connection to the cloud on my two systems (WIN7-64 and WIN7-32) is very unstable today too. In one minute it is connected at the next it is disconnected for a long period. It connects and disconnects the hole day.

I hope it is only a server overload.

Greetings
Christian
Intel Core i5 4670K , 8GB RAM, Win 8.1 Pro 64bit, 128 GB SSD & 3 TB HDD, avast! 2014 Security Suite, Firefox

Offline kev797

  • Newbie
  • *
  • Posts: 10
Re: Streaming Updates not connected...
« Reply #18 on: February 26, 2012, 10:17:46 PM »
hello, i sometimes get connected and then disconnected and then connected again with the streaming updates, is this as it should be thankyou ?

Offline Ludiq94

  • Newbie
  • *
  • Posts: 9
Re: Streaming Updates not connected...
« Reply #19 on: February 27, 2012, 10:11:40 AM »
hello, i sometimes get connected and then disconnected and then connected again with the streaming updates, is this as it should be thankyou ?

I have the same problem. Where is the problem - in Avast's server or in me?

Offline Orangge

  • Newbie
  • *
  • Posts: 14
Re: Streaming Updates not connected...
« Reply #20 on: February 27, 2012, 11:44:40 AM »
I'm still the same, reinstall Avast and still will not connect, I think it's a problem with Avast servers.

Offline Jack 1000

  • Poster
  • *
  • Posts: 619
Re: Streaming Updates not connected...
« Reply #21 on: February 27, 2012, 11:51:47 AM »
Connection is back now.. With streaming updates should i get a virus definition has been updated popup also?  If yes, than i only get 3 of the auto update popups a day.. not several but just like 3.

From what I understand, the streaming cloud updates are instantaneous and have definitions that stop zero day malware BEFORE the Updated Virus Definitions Signatures "Virus DataBase has been updated." pop up and voice comes.

The pop up with the voice has all the cloud based definitions between the last cloud update and the last pop up.

The cloud is the emergency malware prevention system that always connects to the virus lab to stop threats that may start BEFORE the database has a chance to update with the definition signatures.

Therefore, lets say that it's 2PM and you got the "Virus Database Has Been Updated" message.  Under old Avast versions, if new malware was discovered and a cure was found by the virus lab, you would have to wait till 6PM to get the cure with the next definitions update.

If you have the cloud turned on and suddenly at 2:15PM there's new malware, they could probably get a definitions cure out by 2:30PM  and apply it around the world to all Avast 7 users much faster.  The Avast cloud in version 7, is like the 9-1-1 emergency for malware protection.  You will get everything in the traditional 4 hour slot or maybe later,  But with the cloud you should get it instantly to within minutes, not hours.

Someone can clarify what might be wrong here.  But this is as much as I know in understanding how the Cloud works.  The servers might be overloaded with so much information and with version 7 being so new, that it might take time to get the cloud features in sync with all Avast users.  The goal is for the cloud to communicate and release zero day malware protection up to 20 times a day.

Jack
Avast 2014 -Windows XP (SP-3) and Malware Bytes Anti-Malware (Free Version)
1GB RAM

Offline reisender

  • Jr. Member
  • **
  • Posts: 87
Re: Streaming Updates not connected...
« Reply #22 on: February 27, 2012, 05:14:04 PM »
Hello,

my question is: Is it normal, that in one minute the connection is established and in the next it is not established or does the system have to be permanently connected?

Greetings
Christian
Intel Core i5 4670K , 8GB RAM, Win 8.1 Pro 64bit, 128 GB SSD & 3 TB HDD, avast! 2014 Security Suite, Firefox

Offline archer1

  • Newbie
  • *
  • Posts: 11
Re: Streaming Updates not connected...
« Reply #23 on: February 27, 2012, 06:46:42 PM »
I have the problem with streaming update. Connection not established, no cloud services, no updates! I reinstalled Avast but problem not gone. I need help

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Streaming Updates not connected...
« Reply #24 on: February 27, 2012, 07:04:44 PM »
my question is: Is it normal, that in one minute the connection is established and in the next it is not established or does the system have to be permanently connected?

It may be normal, but it really comes down to the way you're connected to the Internet, whether your router doesn't close connections on which there hasn't been any activity in the last N minutes etc. Generally, avast should try to reconnect relatively soon after it sees the connection closed.
If at first you don't succeed, then skydiving's not for you.

Offline psikofunkster

  • Sr. Member
  • ****
  • Posts: 205
Re: Streaming Updates not connected...
« Reply #25 on: February 27, 2012, 07:13:22 PM »
I have the problem with streaming update. Connection not established, no cloud services, no updates! I reinstalled Avast but problem not gone. I need help

Not only you.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Streaming Updates not connected...
« Reply #26 on: February 27, 2012, 07:21:26 PM »
BTW what does the "Last update received" field on the MAINTENANCE -> UPDATE page of the UI say? (the last line in the "Update engine and virus definitions" section).

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline reisender

  • Jr. Member
  • **
  • Posts: 87
Re: Streaming Updates not connected...
« Reply #27 on: February 27, 2012, 07:24:53 PM »
Hi Vlk,

the router is not the problem. I have a permanent DSl Line and no connection closed.

Today, for example, I start my PC, Avast says: Connection established, but ca. 45sekonds later I lost the connection.
At this moment I have no connection for ca 30 minutes. The first few days the connection was stable.

In this moment: Last update received: ----
PC is online since 17.00 clock

Greetings
Christian

« Last Edit: February 27, 2012, 07:27:46 PM by reisender »
Intel Core i5 4670K , 8GB RAM, Win 8.1 Pro 64bit, 128 GB SSD & 3 TB HDD, avast! 2014 Security Suite, Firefox

Offline Charyb

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2298
Re: Streaming Updates not connected...
« Reply #28 on: February 27, 2012, 07:25:45 PM »
BTW what does the "Last update received" field on the MAINTENANCE -> UPDATE page of the UI say? (the last line in the "Update engine and virus definitions" section).

Thanks
Vlk

General question or directed toward reisender? Anyway...

See attached
« Last Edit: February 27, 2012, 07:43:30 PM by Charyb »

Offline stevejrc

  • Full Member
  • ***
  • Posts: 187
Re: Streaming Updates not connected...
« Reply #29 on: February 27, 2012, 07:39:30 PM »
Do the cloud "reputation services" still work when "Connection not established" is showing ?

If not, could that cause timeouts and system slow downs when executing unknown files ?
Steve