Author Topic: Avast application error at AvastUI.exe ever since I updated to version 7  (Read 7031 times)

0 Members and 1 Guest are viewing this topic.

lightsavo!

  • Guest
Every time I start up avast or even if my computer starts up I get the application error at AvastUI.exe saying "The exception unknown software exception (0xe06d7363) occurred in the application at location 0x7593b9bc." Clicking OK on the error does nothing and terminates the process and then starts it back up, displaying the same error; it is basically a continuous error.

After constant uninstalls and fresh new installs I'm beginning to lose hope. I don't know if this is a problem with Avast! or not but I really want to get it fixed to try out the new version 7 and finally be secured once more.

adityo01

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #1 on: February 26, 2012, 03:05:36 AM »
just exactly the same problem i have...  :( :( :(
anyone help will be appreciated..

here i upload the screenshots.
in the avastui.exe error message, if i pressed ok, it will show the debugger option (i have visual studio 2005 & 2010 installed on my notebook).
but both of them cannot debug the problem..

lightsavo!

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #2 on: February 26, 2012, 06:45:19 AM »
I've even tried loading a system restore point and I still get the error everytime my computer starts up.

Is there any way at all to downgrade my AV or something? If not I'll have to look for some other AV solution

lightsavo!

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #3 on: February 26, 2012, 07:09:44 AM »
After restoring to a older point, I now have avast 6 but the problem is, now it isn't working at all. Is there a way to fix this problem atleast? Clicking fix now does nothing.

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #4 on: February 26, 2012, 07:27:02 AM »
at lightsavo!: please do not use system restore to restore Avast! to an older version. there are a lot of incidences that system restore screws up Avast!

please follow the following steps:
1. Download a fresh Avast! 7 package from http://www.avast.com/free-antivirus-download (to reduce chance of corrupted install)
2. uninstalling Avast! the normal way with windows
3. run Avast! uninstall utility http://www.avast.com/uninstall-utility (please do it in SAFE MODE!   )
4. run the uninstall utility (2 TIMES) total, one for Avast! 7
5. reboot and go into safe mode once more, second time for Avast! 6
6. reboot again, this time to normal windows mode
7. install the fresh package
8. please report ur findings here =)

p.s. note that it is a must to use Avast! uninstallation utility to uninstall it. windows uninstaller does not do a gd enough job in removing Avast!
« Last Edit: February 26, 2012, 07:29:23 AM by AntiVirusASeT »

lightsavo!

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #5 on: February 26, 2012, 08:08:52 AM »
at lightsavo!: please do not use system restore to restore Avast! to an older version. there are a lot of incidences that system restore screws up Avast!

please follow the following steps:
1. Download a fresh Avast! 7 package from http://www.avast.com/free-antivirus-download (to reduce chance of corrupted install)
2. uninstalling Avast! the normal way with windows
3. run Avast! uninstall utility http://www.avast.com/uninstall-utility (please do it in SAFE MODE!   )
4. run the uninstall utility (2 TIMES) total, one for Avast! 7
5. reboot and go into safe mode once more, second time for Avast! 6
6. reboot again, this time to normal windows mode
7. install the fresh package
8. please report ur findings here =)

p.s. note that it is a must to use Avast! uninstallation utility to uninstall it. windows uninstaller does not do a gd enough job in removing Avast!

I've actually done this, before trying system restore I just ran the uninstall utility in safe mode twice. Then I tried again and still got the error. My last hope was system restore to try and get the old version back but now I see that will not help either. I'm going to uninstall the corrupt avast 6 using this method and just use mse until this problem is solved.

UsernameTree

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #6 on: February 26, 2012, 09:23:49 AM »
at lightsavo!: please do not use system restore to restore Avast! to an older version. there are a lot of incidences that system restore screws up Avast!

please follow the following steps:
1. Download a fresh Avast! 7 package from http://www.avast.com/free-antivirus-download (to reduce chance of corrupted install)
2. uninstalling Avast! the normal way with windows
3. run Avast! uninstall utility http://www.avast.com/uninstall-utility (please do it in SAFE MODE!   )
4. run the uninstall utility (2 TIMES) total, one for Avast! 7
5. reboot and go into safe mode once more, second time for Avast! 6
6. reboot again, this time to normal windows mode
7. install the fresh package
8. please report ur findings here =)

p.s. note that it is a must to use Avast! uninstallation utility to uninstall it. windows uninstaller does not do a gd enough job in removing Avast!

I did this as well and it didn't work for me either. It still comes up even if I download a new Avast 7 package and install it.  I'm probably just going to have to use a different av until this stops or is fixed.

norulephiphie

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #7 on: February 26, 2012, 12:06:44 PM »
I did that too. it didn't work either.  :'( :'( :( :(

lightsavo!

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #8 on: February 26, 2012, 07:56:01 PM »
Happy I'm not the only one having this problem, I thought it had been something I had done.

Maybe it is a compatibility issue. I have no idea what could be conflicting with avast! though.

lomyrion

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #9 on: February 26, 2012, 10:00:40 PM »
same problem here...

adityo01

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #10 on: February 27, 2012, 02:18:12 AM »
revert to avast 6 is not an option for me since i'm new to avast.. now what i can do is search other free antivirus and hope this problem can be solved asap... :'(

claprood

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #11 on: February 27, 2012, 02:34:43 AM »
download version 6 here...do the complete removal and then install version 6

http://www.oldapps.com/avast_antivirus.php

Trevbob

  • Guest

Offline hectic-mmv

  • Moderator
  • Sr. Member
  • *
  • Posts: 240
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #13 on: February 28, 2012, 10:43:56 AM »
Hello,

please, could you create memory dump file of avastUI.exe and upload it to ftp.avast.com\ftp\incoming

thank you

adityo01

  • Guest
Re: Avast application error at AvastUI.exe ever since I updated to version 7
« Reply #14 on: February 29, 2012, 05:44:38 AM »
if this happen in beta version, then i think it's okay. however, if this is happen in official release version of avast.
then it's my last time using avast also i give away the amount of money that i already paid for useless app that can't even be uninstalled using standard way.