Author Topic: script shield  (Read 1947 times)

0 Members and 1 Guest are viewing this topic.

philip brampton

  • Guest
script shield
« on: March 03, 2012, 09:59:54 AM »
The script shield seems to have a mind of it's own.
The counter normally registers 1000-2000 every day
For the last 3 days the counter has stopped working.
Could somebody advise please?
Thanks.

LorenzoC

  • Guest
Re: script shield
« Reply #1 on: March 03, 2012, 10:30:38 AM »
I have it working only on Internet Explorer, while it scores 0 hits on Firefox.
http://forum.avast.com/index.php?topic=94653.0

Old issue, as you can read here:
http://forum.avast.com/index.php?topic=89783.msg715353#msg715353

philip brampton

  • Guest
Re: script shield
« Reply #2 on: March 03, 2012, 10:37:00 AM »
Interesting.thanks.
I use Firefox all the time.
The annoying part is that it was working OK until 3 days ago.
Lets hope Avast get it fixed soon.
Regards

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
Re: script shield
« Reply #3 on: March 03, 2012, 11:07:27 AM »
u might wanna try a repair through Avast! setup 1st, it may/may not work

worth a shot though  :)

philip brampton

  • Guest
Re: script shield
« Reply #4 on: March 03, 2012, 11:13:22 AM »
Thanks for your interest.
Regretably it has made no difference.
Regards

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: script shield
« Reply #5 on: March 03, 2012, 03:06:27 PM »
Script Shield is still working for me in Firefox 10.0.2.  However, it seems that many people are having problems with it.  See http://forum.avast.com/index.php?topic=94653.  Just some more information, but no solution.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

philip brampton

  • Guest
Re: script shield
« Reply #6 on: March 03, 2012, 04:26:43 PM »
I did try Firefox v.10.0.02 but it made no difference so i have gone back to v.11.0.06 beta