Author Topic: Avast Gadget is MIA (Missing In Action)  (Read 5123 times)

0 Members and 1 Guest are viewing this topic.

Offline Dollar130Shine

  • Newbie
  • *
  • Posts: 4
Avast Gadget is MIA (Missing In Action)
« on: February 26, 2012, 11:39:29 PM »
Ever since the GUI change, my Avast gadget crashed & never came back. I can't even re-install the gadget cause it's missing in the gadget install section in my PC. If you check the picture you will see what I mean. Oh yeh, I tried re-installing Avast & I hope I don't have to uninstall Avast. Then, install Avast because I have tons of custom settings.






NOTE: I got Windows 7 Home Premium OEM & Avast Internet Protection (paid version & not trial).
« Last Edit: February 26, 2012, 11:43:59 PM by Dollar130Shine »

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11110
  • No support PM's thanks
Re: Avast Gadget is MIA (Missing In Action)
« Reply #1 on: February 27, 2012, 06:33:00 AM »
Have you checked if it is installed in the avast UI under additional protection, if it's not there either then go to programs and features and double click on avast, scroll down to change and click next, is the avast gadget ticked? if not then apply it.
Report back if succesful or not.

Offline finucane

  • Newbie
  • *
  • Posts: 7
Re: Avast Gadget is MIA (Missing In Action)
« Reply #2 on: March 22, 2012, 05:06:06 AM »
I had the same issue and tried your fix, did not resolve the issue, still no gadget...

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 464
Re: Avast Gadget is MIA (Missing In Action)
« Reply #3 on: March 22, 2012, 05:32:42 AM »
if nothing works and u wanna try fresh install of Avast, the custom settings u made can be backup through (settings -> maintenance -> Back up settings)

Offline finucane

  • Newbie
  • *
  • Posts: 7
Re: Avast Gadget is MIA (Missing In Action)
« Reply #4 on: March 29, 2012, 05:22:52 AM »
Really hated to do a fresh install but no big deal. Used the Avast Removal Tool for a clean start and as ecpected my Gadget is back.

Thanx for all your help...

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Avast Gadget is MIA (Missing In Action)
« Reply #5 on: March 29, 2012, 06:59:16 PM »
It's a very simple solution:

Navigate to your avast! program folder and find "aswSidebar.gadget"
Doubleclick on this file and the gadget is back in your "Gadged Window" ready for use!

Good luck!  :-*
« Last Edit: March 29, 2012, 08:40:55 PM by jrace »
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline finucane

  • Newbie
  • *
  • Posts: 7
Re: Avast Gadget is MIA (Missing In Action)
« Reply #6 on: March 31, 2012, 02:49:46 AM »
I knew there had to be an easier way.
Although I resolved with clean download I will give your fix a try next time.
Thank you very much, appreciated...

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Avast Gadget is MIA (Missing In Action)
« Reply #7 on: March 31, 2012, 11:32:18 AM »
I knew there had to be an easier way.
Although I resolved with clean download I will give your fix a try next time.
Thank you very much, appreciated...

You can try anytime by uninstalling the gadget in the gadget window via right click and then reinstalling via doubleclick on "aswSidebar.gadget".
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline finucane

  • Newbie
  • *
  • Posts: 7
Re: Avast Gadget is MIA (Missing In Action)
« Reply #8 on: April 01, 2012, 03:20:50 AM »
jrace,
worked like a charm, it was nolonger in my desktop gadgets, is now...

Thanx

Offline mrmadog1

  • Newbie
  • *
  • Posts: 2
Re: Avast Gadget is MIA (Missing In Action)
« Reply #9 on: April 01, 2012, 03:48:47 AM »
I had this problem too.  I went to add gadget then clicked on the drop down menu in the right corner and change it to all gadgets.  I found it there.