Author Topic: i think i have a virus - ransom still,  (Read 102297 times)

0 Members and 1 Guest are viewing this topic.

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #270 on: March 05, 2012, 04:23:05 PM »
Hi if u are happy can u run windows repair program again and go to step 4 and select repair WMI interface and run it and tel me if works well.

Hi :)

um, iv forgotten what that program is do i need to download it? i really want to download DriverMax to help me with all the out of date drivers, but again it wont download, it gets to about 90+ %  and then says corrupt copy, get a better copy.........

combofix is it? il have a look through the thread :)

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #271 on: March 05, 2012, 04:26:25 PM »
I must admit I do not feel it is malware but a system problem... I only had Vista for a year or so before I binned it

I will be intrigued to see the outcome


now that's funny  ;D ;D ;D ;D

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #272 on: March 05, 2012, 04:33:58 PM »
Go back to the cmd prompt, hit enter to generate the SxsTrace.etl. Now use the below command to generated a text formatted file of the output.

sxstrace Parse -logfile:SxSTrace.etl -outfile:SxSTrace.txt
 
Going through the generated text file should give details of each of the loaded modules and the bindings copy paste that text here on next reply.

here is the SxSTrace file txt (i hope it is what you meant) and i have downloaded the tiny toolbox program again

there is also the error attached

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #273 on: March 05, 2012, 04:36:57 PM »
here is the results of the toolbox scan

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #274 on: March 05, 2012, 05:13:08 PM »
the pc has completed it's chk disk scan on reboot

i notice in the txt log that there is alot in the HKEY that are blocked

there is no poinbt in restoring the system because iv already done it 5 times and still got the same issue.   i fee like essexboy says that i was attacked by malware that made me delete the software distribution section, the pc still has some of it, but not 100% the malware has taken something, and no matter how much i system restore, the problem is always there.


Thank you papu for spending so much of your time on this issue, i do appreciate all the time you have spent, maybe il just put up with using the internet connextion and just check my emails as and when, as i dont think this issue is going to be resolved. only binning the pc sadly and i cant do that yet.

true indian

  • Guest
Re: i think i have a virus - ransom still,
« Reply #275 on: March 05, 2012, 05:58:15 PM »
Please follow this:

Go to the following website. You will see a box with many file extensions. Click the 'exe' box to download the file. Extract the contents of the zipped file. Double click the extracted file to merge with the registry. This will reset the EXE file association back to the default.

File association fixes for Windows Vista:
http://www.winhelponline.com/articles/105/1/File-association-fixes-for-Windows-Vista.html
[/quote]

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #276 on: March 06, 2012, 10:08:53 AM »
guess what?   ;D


i didnt have service pack 1 yet on the pc, even though the vista version the pc came with said vista family premium version with (i thought) service pack 1) the pc is only just now installing it  ;D


so, i will see what happens after it is installed and pc is rebooted,

and i did manage lastnight to install DriverMax, the problem was that softepedia and cnet to download programs from are corrupt, (well pc refused to download them) but when i went onto the drivermax website, the file downloaded easily and installed, so it's going to take a few days or weeks to update my drivers as so many are out of date, and you have to update them gradually.

i think the service packs come with IE versions, so once service pack 1 is done the windows update should start getting the download for service pack 2 and then the pc really should be happier.

you never know, i could eventually be able to download avast! free at some point soon  :D  it will work alongside the MSE wont it?  ::)




Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37644
  • F-Secure user
Re: i think i have a virus - ransom still,
« Reply #277 on: March 06, 2012, 10:11:29 AM »
Quote
it will work alongside the MSE wont it?
No...only install one AV

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #278 on: March 06, 2012, 10:14:14 AM »
Quote
it will work alongside the MSE wont it?
No...only install one AV

oh you are kidding me  :o  another headache then to try and get that installed, that is where is this trouble came from (trying to update it to the latest version) it would not do it, and so on, and so on,


thanks for telling me  :)

true indian

  • Guest
Re: i think i have a virus - ransom still,
« Reply #279 on: March 06, 2012, 10:40:55 AM »
hi i think the best option would be to try the file association fixer and if that doesnt work burn the Win vista iso from a working machine and attempt a repair install...

P.S. i dont know why should i be warned when i am assisting in win problems and not malware related problems...please stop simply posting senseless accusations  >:(
« Last Edit: March 06, 2012, 10:53:19 AM by winmaltech »