Author Topic: i think i have a virus - ransom still,  (Read 102154 times)

0 Members and 1 Guest are viewing this topic.

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #30 on: February 29, 2012, 01:59:42 PM »
another error........... :'(

true indian

  • Guest
Re: i think i have a virus - ransom still,
« Reply #31 on: February 29, 2012, 02:00:42 PM »
thats FP By roguekiller dont panic!

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: i think i have a virus - ransom still,
« Reply #32 on: February 29, 2012, 02:01:34 PM »
I hope you not trying to run all these things at the same time, uninstalling is a process that needs to be done on it's own and not doing anything else, then reboot after uninstalling, then run removal tool and reboot again, as for the OTLprogram just stop and wait for Essexboy and dont do anything, all these tools your running need to be done under supervision.

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #33 on: February 29, 2012, 02:04:45 PM »
malware bytes error, my system is x64 not 32

 i think that is why programmes wont work


yes or no?

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #34 on: February 29, 2012, 02:07:01 PM »
thats FP By roguekiller dont panic!

brilliant!  ;D


thank you :D

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #35 on: February 29, 2012, 04:53:02 PM »
anyone know of a safe really good windows vista x64 compatible scanner that can search for any missing windows files etc.  i think i have some missing like the self extractor


pc wont let me use any antivirus, not even AVG.   uninstalled it all, and gone back to avast! 4.8 and it is trying to update but i am not holding out much hope.  I just wish i knew what the hell was wrong with the pc

thank you  :)

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #36 on: February 29, 2012, 04:58:18 PM »
an updated roguekiller scan.   :-\

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #37 on: February 29, 2012, 05:35:31 PM »
by the way i think iv found out the pc is a 32bit and not a 64bit as i first thought so could be why programs refused to load........... :P

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #38 on: February 29, 2012, 06:12:08 PM »
trying to update 4.8 again.............................. :o

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #39 on: February 29, 2012, 06:15:34 PM »
I hope you not trying to run all these things at the same time, uninstalling is a process that needs to be done on it's own and not doing anything else, then reboot after uninstalling, then run removal tool and reboot again, as for the OTLprogram just stop and wait for Essexboy and dont do anything, all these tools your running need to be done under supervision.

you think i need restraining?  :)

 i did do all of what the standard advice is, uninstall, reboot, reinstall, reboot, but i dtill cannot make the new avast! work, so i gave up and went back to 4.8 but as u can see, i have a long way to go to update it........
« Last Edit: February 29, 2012, 06:23:35 PM by sweetalmond2010 »

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #40 on: February 29, 2012, 06:32:18 PM »
this is info aboyt my system, is it useful to help me?

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #41 on: February 29, 2012, 06:41:33 PM »
virus definitions failed to update, packets are corrupt it said,


 i dont know what to do

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: i think i have a virus - ransom still,
« Reply #42 on: February 29, 2012, 08:41:43 PM »
No that is a false positive..

OK question time :

When you re-installed windows did you do a factory restore or just install over the top of your current copy ?

Run the Norton uninstall tool from safe mode (reboot the computer and immediately press and hold F8)

If neccessary do the factory restore once more and download Avast to your desktop from the link I gave - it is the direct link
Then download the Norton tool
Then uninstall Norton from control panel
Then run the uninstall tool
Then install Avast

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #43 on: March 01, 2012, 08:40:30 AM »
No that is a false positive..

OK question time :

When you re-installed windows did you do a factory restore or just install over the top of your current copy ?

Run the Norton uninstall tool from safe mode (reboot the computer and immediately press and hold F8)

If neccessary do the factory restore once more and download Avast to your desktop from the link I gave - it is the direct link
Then download the Norton tool
Then uninstall Norton from control panel
Then run the uninstall tool
Then install Avast

hi  :)

i used the packard bell restore system utility which is seperate to windows, iv done everything, partial restore using the seperate utility, the complete restore using the seperate utility, and i still got the same problem, iv also turn the clock back on the pc to last march and it still is the same issue, and it refuses to let me format the C drive. ???

i am downloading the avast again right now, but it wil tajke a while and then will either not load, or wont update, i have nothing on the pc at the moment, the other antimalware program refused to load, everything kept saying package corrupt or get a better copy, or not compatible with 32bit

do you know what is wrong?

sweetalmond2010

  • Guest
Re: i think i have a virus - ransom still,
« Reply #44 on: March 01, 2012, 08:57:04 AM »
essexboy i cannot install antivirus or anything anti malware i keep getting this messege.......... :-[