Author Topic: google chrome and webrep plugin  (Read 3266 times)

0 Members and 1 Guest are viewing this topic.

Offline BJ_GeOrgE

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 350
  • prevention is better than cure
google chrome and webrep plugin
« on: February 28, 2012, 04:35:55 PM »
hi all,im now a google chrome user because firefox became slower than before for some reason..anyway i opened avast and saw that webrep for google chrome is installed but on google chrome i cant see the webrep icon...i tried reinstalling webrep via avast gui and still nothing...also i cant find the webrep plugin in google chrome addons..so either i cant see where google chrome shows the webrep icon or something is wrong...

avast version:6.0.1367
OS:Windows 7 64-bit
no other internet browsers except IE9 and no other antivirus software except malwarebytes(free version)

thanks in advance for your time and assistance,
george
« Last Edit: February 28, 2012, 07:06:54 PM by BJ_GeOrgE »
OS:Windows 7 Professional 64-bit SP1
Antivirus: Avast Free v8.0.1497/Firewall: Windows Firewall/On Demand: Malwarebytes Free Edition/Other tools: CCleaner

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86800
  • No support PMs thanks
Re: google chrome and webrep plugin
« Reply #1 on: February 28, 2012, 05:19:36 PM »
You leave out the most crucial piece of information what version of chrome are you using ?

If it isn't the latest stable release, version 17, then it isn't supported. The bleeding edge, beta, developer and nightly builds aren't supported, that is the same for firefox only the regular release version is supported.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

bobo1

  • Guest
Re: google chrome and webrep plugin
« Reply #2 on: February 28, 2012, 05:31:38 PM »
Hi,
Also webrep plugin not working on Avast V7 on IE8 as well. Was working on last version of avast 6?

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 462
Re: google chrome and webrep plugin
« Reply #3 on: February 28, 2012, 05:50:36 PM »
at BJ_GeOrgE: try following the following screenshot  :)

drag the file highlighted into google chrome

that should install it

Offline BJ_GeOrgE

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 350
  • prevention is better than cure
Re: google chrome and webrep plugin
« Reply #4 on: February 28, 2012, 07:02:11 PM »
You leave out the most crucial piece of information what version of chrome are you using ?

If it isn't the latest stable release, version 17, then it isn't supported. The bleeding edge, beta, developer and nightly builds aren't supported, that is the same for firefox only the regular release version is supported.

ye i forgot the version is 17.0.963.56
OS:Windows 7 Professional 64-bit SP1
Antivirus: Avast Free v8.0.1497/Firewall: Windows Firewall/On Demand: Malwarebytes Free Edition/Other tools: CCleaner

Offline BJ_GeOrgE

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 350
  • prevention is better than cure
Re: google chrome and webrep plugin
« Reply #5 on: February 28, 2012, 07:03:18 PM »
at BJ_GeOrgE: try following the following screenshot  :)

drag the file highlighted into google chrome

that should install it

yep that solved it..thanks all of you for your quick replies


new problem..now webrep is installed in google chrome but doesnt seem to work...
« Last Edit: February 28, 2012, 07:07:38 PM by BJ_GeOrgE »
OS:Windows 7 Professional 64-bit SP1
Antivirus: Avast Free v8.0.1497/Firewall: Windows Firewall/On Demand: Malwarebytes Free Edition/Other tools: CCleaner

claprood

  • Guest
Re: google chrome and webrep plugin
« Reply #6 on: February 28, 2012, 07:50:23 PM »
I'm also having issues with webrep coming and going on google searches. with chrome the icon up at the top stays there all the time but the search results seem to come and go at will...avast 6 last version free, win 7 64bit, chrome 17....seeing a lot of other posts having issues as well...
firefox isn't having the same problem.....


Offline BJ_GeOrgE

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 350
  • prevention is better than cure
Re: google chrome and webrep plugin
« Reply #7 on: February 28, 2012, 08:23:23 PM »
I'm also having issues with webrep coming and going on google searches. with chrome the icon up at the top stays there all the time but the search results seem to come and go at will...avast 6 last version free, win 7 64bit, chrome 17....seeing a lot of other posts having issues as well...
firefox isn't having the same problem.....

ive got the exact same problem with you..FF worked fine with webrep
OS:Windows 7 Professional 64-bit SP1
Antivirus: Avast Free v8.0.1497/Firewall: Windows Firewall/On Demand: Malwarebytes Free Edition/Other tools: CCleaner