Author Topic: TO: All users of avast! 7 with problems  (Read 21505 times)

0 Members and 1 Guest are viewing this topic.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11082
  • No support PM's thanks
Re: TO: All users of avast! 7 with problems
« Reply #15 on: February 29, 2012, 08:51:36 PM »
Then why did users of v6 who had not updated the program (but did update their virus definitions) not have the boot problems I (and many others) encountered?........If simply updating virus definitions can cause this serious of a problem, then I may start turning off my automatic updates to even the definitions (which is obviously not a great solution).
Definition updates are powerful.  There can be more to them then just a simple bundle of signatures.  I can't tell you what to do, I advise against turning off auto-update for Defs, but yes, any given definition update can cause all kinds of problems.   When you think about that, they give out 2-3 per day, 365 days per year....and this is the first time you heard of a defenition update causing a problem?  Avast! actually does pretty good that considered.
But again I ask, if the definition alone was the problem, why didn't it affect the v6 users who didn't update?

Obviously there was either some problem with combination of the definitions and the update, or it was the update alone, but many people here deny the latter explanation, and I have no inside knowledge either way.

And I'm not trying to criticize the evangelists, I realize that are users just like me, but if the explanations they give don't ring true, then I suspect (and I'll easily admit that I don't actually know) that they are simply defending a program out of loyalty rather than actual facts.
The problem occurred in the vpx code of the early version of the 7.0.1407 installer and it's fixed now.

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2346
  • Memento Mori
Re: TO: All users of avast! 7 with problems
« Reply #16 on: February 29, 2012, 08:56:40 PM »
But again I ask, if the definition alone was the problem, why didn't it affect the v6 users who didn't update?
Obviously there was either some problem with combination of the definitions and the update, or it was the update alone, but many people here deny the latter explanation, and I have no inside knowledge either way.
While they might have narrowed down what was causing the bulk of the problems, we rarely get a detailed explanation.  Just like if you go to the doctor and he explains things in a way that seem half-@$$ed, programmers do the same thing for the same reason....they do not have time to educate you with a crash course in their field of expertise, and they would have to do that for you to even understand half of what they are saying.  Add to that there are aspects of how the program works that are private. 
Signature?  But I gots no pen....

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3150
Re: TO: All users of avast! 7 with problems
« Reply #17 on: February 29, 2012, 09:02:31 PM »
As I read through the Forums about avast! 7 users being unhappy and bailing to other anti-virus products:

1) It took 2 months before avast! 6 was ready for commercial distribution
It did? I used v6 from the first day it came out without any problems whatsoever. I also have not experienced any serious problems with v7, only a few small glitches that don't really impact much since they can be easily worked around until fixed without affecting the protection offered by the program.

Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline Arizona

  • Full Member
  • ***
  • Posts: 160
Re: TO: All users of avast! 7 with problems
« Reply #18 on: February 29, 2012, 09:03:48 PM »
Gargamel360  I see you are still useing 6.0.1367 why not 7.0.1407 ?

Offline Charyb

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2318
Re: TO: All users of avast! 7 with problems
« Reply #19 on: February 29, 2012, 09:20:22 PM »
Gargamel360  I see you are still useing 6.0.1367 why not 7.0.1407 ?

I'm not certain of the point of this question (but I do have an idea) as you have already asked this and have already been answered in another topic.



http://forum.avast.com/index.php?topic=94082.msg752820#msg752820
Gargamel360 why do you use avast free 6.0.1367 why not avast 7.0.1407?.
I'm just lazy about the sig., thanks for reminder. ;)
« Last Edit: February 29, 2012, 09:28:04 PM by Charyb »

Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast Reseller
  • Advanced Poster
  • *
  • Posts: 740
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
Re: TO: All users of avast! 7 with problems
« Reply #20 on: February 29, 2012, 09:22:06 PM »
I wrote this in response to many posts where avast! users are bailing to other vendors.  I want to keep avast! users as avast! users.  I have an invested interest in the well being of Avast Software.  I did NOT trash avast!, nor Avast Software.  I only tell it like it is! I believe avast! is the best antivirus in the world.  It is the only antivirus product that I have not had a virus spread through an avast! protected network in 8 years.
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11082
  • No support PM's thanks
Re: TO: All users of avast! 7 with problems
« Reply #21 on: February 29, 2012, 09:38:35 PM »
I wrote this in response to many posts where avast! users are bailing to other vendors.  I want to keep avast! users as avast! users.  I have an invested interest in the well being of Avast Software.  I did NOT trash avast!, nor Avast Software.  I only tell it like it is! I believe avast! is the best antivirus in the world.  It is the only antivirus product that I have not had a virus spread through an avast! protected network in 8 years.
Your still advertising the link to an earlyer version in your first post where avast has now fixed the troubled version so no need for people to downgrade plus the link to your site that is in all of your posts need to be removed as that is advertising.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: TO: All users of avast! 7 with problems
« Reply #22 on: February 29, 2012, 09:43:07 PM »
I wrote this in response to many posts where avast! users are bailing to other vendors.  I want to keep avast! users as avast! users.  I have an invested interest in the well being of Avast Software.  I did NOT trash avast!, nor Avast Software.  I only tell it like it is! I believe avast! is the best antivirus in the world.  It is the only antivirus product that I have not had a virus spread through an avast! protected network in 8 years.
The tone is what we (users) are complaining.
The best things in life are free.

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3150
Re: TO: All users of avast! 7 with problems
« Reply #23 on: February 29, 2012, 09:47:39 PM »
I wrote this in response to many posts where avast! users are bailing to other vendors.  I want to keep avast! users as avast! users.  I have an invested interest in the well being of Avast Software.  I did NOT trash avast!, nor Avast Software.  I only tell it like it is! I believe avast! is the best antivirus in the world.  It is the only antivirus product that I have not had a virus spread through an avast! protected network in 8 years.
The tone is what we (users) are complaining.
That and misleading statements like v6 not being usable for months. Saying something like that just gives people the impression that avast! always messes things up in their upgrades and it simply isn't true. If I had had the problems with v7 and then would read that v6 was just as bad, (which again, it wasn't) that would encourage me to leave the product, not stick with it.
Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline oklajohn

  • Newbie
  • *
  • Posts: 15
Re: TO: All users of avast! 7 with problems
« Reply #24 on: February 29, 2012, 09:52:17 PM »
I for one, am no longer complaining.  Although I was a paid user, I just don't have the time or disposition to deal with problems that should have been solved before the upgrade was released. All the extra things included with 7 are of little value to me if I don't have faith that I can System Restore when I need it, get BSOD's which I have never had before, or that my pc is not shutting down properly, etc. etc.  I have now uninstalled avast, not to return and will use Microsoft Security Essentials until I find a virus program that makes me feel secure.  Goodbye...................................

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3150
Re: TO: All users of avast! 7 with problems
« Reply #25 on: February 29, 2012, 09:56:46 PM »
Well, to be honest, problems with avast! and system restore are nothing new. They have never played well together which is one of the reasons system restore is turned off on the XP machine and will remain that way. It's also currently off on the Vista machine because the restore points refused to be defragmented so I have no option but to get rid of them. I haven't decided whether I'll turn it back on or not. I actually have never had to use System Restore since at least 2005.
Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9442
Re: TO: All users of avast! 7 with problems
« Reply #26 on: February 29, 2012, 09:58:30 PM »
@DCH48 it's not just with Avast, but with other security software too (the restore issue).
w7 - ais7

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: TO: All users of avast! 7 with problems
« Reply #27 on: February 29, 2012, 10:07:03 PM »
You're right Dch, some misleading info.
The best things in life are free.

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3150
Re: TO: All users of avast! 7 with problems
« Reply #28 on: February 29, 2012, 10:58:37 PM »
@DCH48 it's not just with Avast, but with other security software too (the restore issue).
That's very true. Comodo had issues with it too when I was using that
Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9442
Re: TO: All users of avast! 7 with problems
« Reply #29 on: February 29, 2012, 11:00:17 PM »
@DCH48 it's not just with Avast, but with other security software too (the restore issue).
That's very true. Comodo had issues with it too when I was using that

exactly, that's the one I was thinking about precisely.
w7 - ais7