Author Topic: Problema Avast 7 Acer Aspire 5935g  (Read 3269 times)

0 Members and 1 Guest are viewing this topic.

Offline MaveR

  • Newbie
  • *
  • Posts: 3
Problema Avast 7 Acer Aspire 5935g
« on: March 01, 2012, 12:03:16 PM »
Salve a tutti. Scrivo in questo forum per chiedere aiuto.
Spiego la mia situazione.
Possiedo da quasi 3 anni ormai un Acer Aspire 5935g. Una delle sue caratteristiche è la presenza di due "schede video", una Intel a basso consumo ed una nVidia GEFORCE GT130M con prestazioni migliori. Il passaggio dall'utilizzare una scheda video all'altra, si effettua facilmente (grazie ad una utility di Acer) premendo il pulsante presente in alto a destra della tastiera (Immagine 1).
Questo passaggio avviene solitamente senza problemi, a patto che non siano in esecuzione programmi che utilizzano la scheda video.
Fino a qualche settimana fa non avevo mai avuto problemi, poi ho effettuato l'upgrade ad Avast 7 Free (più precisamente ora ho la 7.0.1407) e da allora, quando premo il pulsante citato sopra, mi appare la finestra (Immagine 2) che solitamente mi avvisa che il cambio di scheda video non può avvenire perchè sono in esecuzione dei programmi che usano la scheda video stessa. Il problema è che l'unico programma segnalato è appunto AvastUI.exe.

Come è possibile risolvere questo problema?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema Avast 7 Acer Aspire 5935g
« Reply #1 on: March 01, 2012, 08:47:37 PM »
Ciao,
sembra che anche altri utenti hanno problemi come il tuo:
http://forum.avast.com/index.php?topic=94574.0
http://forum.avast.com/index.php?topic=94492.0
fai per favore una prova a vedere se con questa nuova beta il problema lo risolvi..
http://files.avast.com/files/avast7r2beta/avast_free_antivirus_setup.exe
Grazie mille!
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline MaveR

  • Newbie
  • *
  • Posts: 3
Re: Problema Avast 7 Acer Aspire 5935g
« Reply #2 on: March 02, 2012, 10:23:36 AM »
Ciao,
sembra che anche altri utenti hanno problemi come il tuo:
http://forum.avast.com/index.php?topic=94574.0
http://forum.avast.com/index.php?topic=94492.0
fai per favore una prova a vedere se con questa nuova beta il problema lo risolvi..
http://files.avast.com/files/avast7r2beta/avast_free_antivirus_setup.exe
Grazie mille!
Ti ringrazio dell'aiuto. Come mi hai consigliato ho fatto l'aggiornamento alla versione 7.0.1412 ma non è servito a risolvere il problema.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema Avast 7 Acer Aspire 5935g
« Reply #3 on: March 02, 2012, 11:45:29 AM »
Grazie mille a te che hai provato, ho segnalato la cosa nella discussione in inglese
http://forum.avast.com/index.php?topic=94790.msg755912#msg755912
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline MaveR

  • Newbie
  • *
  • Posts: 3
Re: Problema Avast 7 Acer Aspire 5935g
« Reply #4 on: March 02, 2012, 11:56:31 AM »
attendo fiducioso