Author Topic: Avast blocking email from Road Runner POP server?  (Read 6830 times)

0 Members and 1 Guest are viewing this topic.

Offline KillrBuckeye

  • Newbie
  • *
  • Posts: 2
Avast blocking email from Road Runner POP server?
« on: March 07, 2012, 03:43:02 AM »
If I disable Avast shields, I can send and receive emails fine from both of my Road Runner accounts (POP/SMTP) in Outlook 2007.  However, with all shields enabled I cannot receive messages on the accounts.  I get the following error message in Outlook:

'XXX Account - Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted.  If this problem continues, contact your server administrator or Internet service provider (ISP).  The server responded: -ERR Cannot connect to POP server 71.74.56.75 (71.74.56.75:995), connect error 10060'

I'm using port 110 for POP and 25 for SMTP, which match Avast redirect settings.  I'm not using a software firewall except for the one built into Windows 7, and I don't see any entries for Outlook there.  This problem started sometime within the past 6 months.  Everything was working fine before that.  Any ideas?

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Avast blocking email from Road Runner POP server?
« Reply #1 on: March 07, 2012, 11:34:30 AM »
Hello,
go to Mail Shield/Expert Settings/SSL accounts and change the Encryption to None.

Offline KillrBuckeye

  • Newbie
  • *
  • Posts: 2
Re: Avast blocking email from Road Runner POP server?
« Reply #2 on: March 08, 2012, 03:42:02 AM »
Thank you!  This worked.

Offline threyon

  • Newbie
  • *
  • Posts: 2
Re: Avast blocking email from Road Runner POP server?
« Reply #3 on: May 09, 2012, 08:12:41 AM »
Where are expert setting in the Mac version?

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35583
Re: Avast blocking email from Road Runner POP server?
« Reply #4 on: May 09, 2012, 08:57:48 AM »
Where are expert setting in the Mac version?
have you tried the Mac forum section ?
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline threyon

  • Newbie
  • *
  • Posts: 2
Re: Avast blocking email from Road Runner POP server?
« Reply #5 on: May 14, 2012, 12:15:14 PM »
No, this was the only thread I could find that mentioned my specific problem.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 81163
  • No support PMs thanks
Re: Avast blocking email from Road Runner POP server?
« Reply #6 on: May 14, 2012, 02:12:25 PM »
Since the two versions Windows and Mac differ, this would best be addressed in the Mac version sub-forum, http://forum.avast.com/index.php?board=5.0.

If however, since this topic relates to SSL, I wonder if this topic in the Mac sub-forum would help, http://forum.avast.com/index.php?topic=89943.0. If not then create a new topic in the Mac sub-forum.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.4.2374/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/