Author Topic: Program update 7.0.1426  (Read 174452 times)

0 Members and 1 Guest are viewing this topic.

Offline bAGrat

  • Advanced Poster
  • **
  • Posts: 741
  • The Republic of Moldova
    • blog
Re: Program update 7.0.1426
« Reply #30 on: March 07, 2012, 01:48:17 PM »
Auto update not working RU  ???

updated as expected   via Installer


Windows7 x64 ultimate/avast! 9 free/Spyware Terminator 2012/MCShield

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Program update 7.0.1426
« Reply #31 on: March 07, 2012, 02:07:50 PM »
Updated via the installer from .1414 to .1426  :)
Had to register again after restart, UI says: 25 days left! So far so good everything is working perfect except:

The 14 day old bug with my account (my.avast.com) is still present: although connected to the account, it just shows the default page and no devices with details (ticket: ASW #RJU-421363).

Edit: (ticket number)
« Last Edit: March 07, 2012, 02:11:31 PM by jrace »
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline mattburley7

  • Jr. Member
  • **
  • Posts: 24
Re: Program update 7.0.1426
« Reply #32 on: March 07, 2012, 02:20:42 PM »
my only issue i came across is i had to re-register all 3 systems. this is going to be annoying every time there is a software update. please fix this!

Offline gillest

  • Jr. Member
  • **
  • Posts: 97
Re: Program update 7.0.1426
« Reply #33 on: March 07, 2012, 02:29:42 PM »
I cannot believe that the folks at Avast did it again!  No way to install from the GUI if you have 1414 already installed. This causes the users to have to deinstall/reinstall from scratch and then have to register again their license and then register again to the my.avast.com accounts and then have to update the systems listed there since there will be duplicates.

I love Avast Antivirus but the Avast team seems to be caught in a unexplained rush to come out with new releases without proper testing. I can accept maybe an issue with the initial version 7 going out but this version 1426 not being able to get updated from the GUI from 1414 is just plain ridiculous. If the users are to be your test beds you should have come out with a beta 1426 before making it mainstream.

Intel Core I7 920/ 9GB Ram/ Win7 64bits/ Avast! free 9/ Firefox & TB 16.0.1, Adblock, WOT/ MalwareBytes AntiMalware 1.6

Online NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4904
  • Whatever will be, will be.
Re: Program update 7.0.1426
« Reply #34 on: March 07, 2012, 02:32:31 PM »
I cannot believe that the folks at Avast did it again!  No way to install from the GUI if you have 1414 already installed. This causes the users to have to deinstall/reinstall from scratch and then have to register again their license and then register again to the my.avast.com accounts and then have to update the systems listed there since there will be duplicates.
You can install 1426 over 1414 by installer, no need to install it from scratch.

Cannot update from GUI is annoying, though.
Main: Win10 Pro 20H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 21 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 20H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline mattburley7

  • Jr. Member
  • **
  • Posts: 24
Re: Program update 7.0.1426
« Reply #35 on: March 07, 2012, 02:37:35 PM »
i had to re-register a 4th system. this is not acceptable because some of these users are not tech savy and dont know how to register. i had to do it for them. am i gonna have to go over to there house and do it everytime there is a software update. ugh.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85757
  • No support PMs thanks
Re: Program update 7.0.1426
« Reply #36 on: March 07, 2012, 02:44:23 PM »
Some are reporting that they have been able to update to 7.0.1426 from the .1414 UI, though so far I haven't been able to on this system. However, that may be more down to servers not having the update present.

One thing for sure if you weren't having any problem with 1407 or .1414 (beta) then there really is no rush to get 7.0.1426. So a reinstall is a massive over reaction, when you could A) wait a little time to see if it will update from the UI or B) install 7.0.1426 over .1407 or .1414.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline AdrianH

  • Advanced Poster
  • **
  • Posts: 854
Re: Program update 7.0.1426
« Reply #37 on: March 07, 2012, 02:53:49 PM »
Installed on one system and no issues, went to the 2nd system on my desk and the install via GUI was now available which has completed perfectly.
Win8.1 Pro 64Bit  : KIS2014 : CryptoPrevent : Privazer:

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Program update 7.0.1426
« Reply #38 on: March 07, 2012, 03:05:16 PM »

I updated my second system when the update was available through GUI and it worked perfectly without the need of reregistration.  :)
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Program update 7.0.1426
« Reply #39 on: March 07, 2012, 03:12:09 PM »

Just discovered the link to "my.avast.com" when the system is connected.
Perfect, I like that and it makes things much more easy!
But still my page does not work (no devices).
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 330
Re: Program update 7.0.1426
« Reply #40 on: March 07, 2012, 03:29:15 PM »
Updated from with the program just fine. But the link in post #1 for the full setup of Avast Free, only downloads an 8.6MB file. Perhaps that is all it should be to do the update to 1426 .. or should it be a full size file of around 75MB ? 
Otherwise all fine.
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline Titoo

  • Newbie
  • *
  • Posts: 18
Re: Program update 7.0.1426
« Reply #41 on: March 07, 2012, 03:37:22 PM »
updating avast 7.0.1407 to 1426 from the UI, made windows, after restart, not to load completly. It stopped juste before the desktop. The event viewer said avast processes could not start. Had to start in safe mode and disable avast services, and then uninstall-reinstall avast.

I'm using windows 7 x64.

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 905
  • Product manager of Mac AV and Cleanup
Re: Program update 7.0.1426
« Reply #42 on: March 07, 2012, 03:42:00 PM »
Can anyone confirm that the expert settings in the Sandbox page don't stick in Win8 CP? No matter what i click there and press ok all resets to default again.
Yes, confirm. It's been reported to developers. And will be fixed definitelly for when final Win 8 is out.
Quality is also a feature.

Offline fragman

  • Jr. Member
  • **
  • Posts: 42
Re: Program update 7.0.1426
« Reply #43 on: March 07, 2012, 03:47:59 PM »
Program update from UI went fine. I usually do a clean install. Just wanted to see if it works.
Dell Laptop Pentium M / 2GB RAM / Windows XP Home SP3 / Avast! Free 8.0.1489 / MBAM Free / Windows Firewall / Internet Explorer 8

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11141
  • No support PM's thanks
Re: Program update 7.0.1426
« Reply #44 on: March 07, 2012, 04:16:39 PM »
My 1414 version wouldn't detect any update for 1426 so i downloaded from here and installed over the top, i had to register again but other than that it's working well :)