Author Topic: Program update 7.0.1426  (Read 170794 times)

0 Members and 1 Guest are viewing this topic.

Offline khagaroth

  • Sr. Member
  • ****
  • Posts: 204
Re: Program update 7.0.1426
« Reply #45 on: March 07, 2012, 04:28:59 PM »
My 1414 also didn't find the update and the installer didn't give me an update option either, so to avoid possibly messing up my setting by installing over, I just replaced servers.def file with the one from the installer Temp folder and after that the update from the GUI worked.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84912
  • No support PMs thanks
Re: Program update 7.0.1426
« Reply #46 on: March 07, 2012, 04:31:41 PM »
I have now been able to get the 7.0.1426 update from the .1414 UI and about to reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline skoogle

  • Newbie
  • *
  • Posts: 2
Re: Program update 7.0.1426
« Reply #47 on: March 07, 2012, 05:05:03 PM »
Just installed 7.0.1426.0 having previously had problems with 7.0.1414.0 and reverting back to 6.0.1367.0

7.0.1426.0 has still got the same problems with Windows 7 x64 and Outlook 2010 x64 email coming through corrupted as follows (the smileys are all ?'s)

????????????????????????????????????????????•?????????????????????????????
?????????????????????????????????4???????????????????????????????????????›
???????????????????????????‡???????????????????????????????4???=??????????
??????????????????›???????????????????????????????????????????????????????
??????????????

When is this issue going to be resolved?

Turning off the insert notes is the only thing that seems to temporarily resolve it.
« Last Edit: March 07, 2012, 07:40:06 PM by skoogle »

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: Program update 7.0.1426
« Reply #48 on: March 07, 2012, 05:17:10 PM »
Looks fine here.

Thanks
printed on 100% recycled bytes

Offline kissbaby

  • Jr. Member
  • **
  • Posts: 50
Re: Program update 7.0.1426
« Reply #49 on: March 07, 2012, 05:27:57 PM »
 8) just got the update 30 minutes ago , all looking good so far . from 7.0.1414 too 7.0.1426.

updated from the avast program, went just fine.

Offline cadremis

  • Sr. Member
  • ****
  • Posts: 374
  • Proud Mexican Avast User
Re: Program update 7.0.1426
« Reply #50 on: March 07, 2012, 06:13:56 PM »
I just updated via GUI in computer # 1 without problemas... everything is running fine here...r m
1.-W/7 Ultimate SP1,32bts Intel Core 2 CPU 6300 1.86Ghz 2G RAM Intel G965.
Avast Free 7.0.1474, Online Armor Free Firewall 6.0.0.1736, Firefox 17.01, SandBoxie 3.76,Free,Mbam & SAS,PandaUSB Vaccine

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3150
Re: Program update 7.0.1426
« Reply #51 on: March 07, 2012, 06:44:17 PM »
Updated from 1414 through the GUI and everything went smoothly. So far , so good.  :D
Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline cadremis

  • Sr. Member
  • ****
  • Posts: 374
  • Proud Mexican Avast User
Re: Program update 7.0.1426
« Reply #52 on: March 07, 2012, 06:45:49 PM »
I just updated via GUI in computer # 2 without any problem... rm
1.-W/7 Ultimate SP1,32bts Intel Core 2 CPU 6300 1.86Ghz 2G RAM Intel G965.
Avast Free 7.0.1474, Online Armor Free Firewall 6.0.0.1736, Firefox 17.01, SandBoxie 3.76,Free,Mbam & SAS,PandaUSB Vaccine

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5420
  • Spartan Warrior
Re: Program update 7.0.1426
« Reply #53 on: March 07, 2012, 06:48:48 PM »
Reported password bug a little concerning.  Are all versions of Windows affected?

http://forum.avast.com/index.php?topic=95163.msg758888#msg758888

No rush to go to 1426 ATM as I clean installed 1407 after having some booting problems with GUI upgrade from 1367.  Booting was slower than with version 1367.  Problems fixed by clean install, so...  Have not upgraded to 1414, but will skip to 1426.

I keep reminding myself not to upgrade to latest version as a/v is one of the most important software components I run on my system until bugs such as the one above are fixed.

EDIT:  Typo
« Last Edit: March 07, 2012, 06:55:13 PM by mchain »
Windows 10 Home 64-bit 20H2 Avast Premier Security version 21.3.2459 (build 21.3.6164.652) UI version 1.0.612.

Offline Tetsuo

  • Poster
  • *
  • Posts: 594
Re: Program update 7.0.1426
« Reply #54 on: March 07, 2012, 07:00:12 PM »
Reported password bug a little concerning.  Are all versions of Windows affected?

http://forum.avast.com/index.php?topic=95163.msg758888#msg758888

I was going to write the same thing.
Apparently  the issue is still present in the latest program update. Could anyone from Avast Team confirm if it will be fixed in the next few days?
At this point I don't want to update or clean install for the third time...

Thank you very much in advance.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: Program update 7.0.1426
« Reply #55 on: March 07, 2012, 07:03:55 PM »
Updated from version 1407 and everything is working fine! Congratulations to Avast team!
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline Aamir2892

  • Newbie
  • *
  • Posts: 3
Re: Program update 7.0.1426
« Reply #56 on: March 07, 2012, 07:06:03 PM »
Has this fixed the annoying memory problem box that many including myself have been having? Been having to use my sisters laptop as my PC hasn't got any Antivirus because that stupid box wouldn't go away. The only way to remove it is to uninstall the program.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Program update 7.0.1426
« Reply #57 on: March 07, 2012, 07:10:22 PM »
Reported password bug a little concerning. 

Quote
I was going to write the same thing.
Apparently  the issue is still present in the latest program update. Could anyone from Avast Team confirm if it will be fixed in the next few days?
At this point I don't want to update or clean install for the third time...


It will be fixed tonight (in the next VPS update).

Has this fixed the annoying memory problem box that many including myself have been having?

Yes.
If at first you don't succeed, then skydiving's not for you.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6837
  • When you think you know, Think Again
Re: Program update 7.0.1426
« Reply #58 on: March 07, 2012, 07:21:19 PM »
Smooth Update via UI  from .1414 to 1426
No problems at all.......Very nice ;D
***HP ENVY 15K LT W10 Pro 20H2 64Bit/750GB HD/16GB Ram/Avast Premium 21.4.2463b/Secureline VPN v.5.11.5523b/ADU v.21.1b/ASB v.90b/ACP 21.1b/ SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 21.4.2463b/ADU v.21.1b/ACP 21.1b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline tkt

  • Jr. Member
  • **
  • Posts: 46
Re: Program update 7.0.1426
« Reply #59 on: March 07, 2012, 07:27:37 PM »
i also have no problem with new update