Author Topic: I got a question  (Read 3365 times)

0 Members and 1 Guest are viewing this topic.

Mr Wheatley

  • Guest
I got a question
« on: December 08, 2004, 01:58:08 AM »
I have had avast for awhile now and love it
I downloaded spybot and use it as a companion.
But spybot is telling me my rundll32 files have been changed by viruses and is no longer the correct file
bigfoot, catroot, and some other names are mention
I think spybot cleaned them, but I was wanting to know if it was spyware or viruses and was avast suppose to catch them.
 BTW...the worst was called webroot.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:I got a question
« Reply #1 on: December 08, 2004, 02:01:47 AM »
What exact files where detected and what is/was their location?
I think Spybot creates a log file or a backup with the changes. Check it, and let us know.

And keep in mind that there is no application that can detect all malware.

If you have XP there should only be rundll32.exe
« Last Edit: December 08, 2004, 02:02:47 AM by Eddy »

inthewildteam

  • Guest
Re:I got a question
« Reply #2 on: December 08, 2004, 02:11:13 AM »
Re: Eddy's reply

In Spybot, switch to advanced mode/tools/view report.

Mr Wheatley

  • Guest
Re:I got a question
« Reply #3 on: December 08, 2004, 10:23:34 PM »
WebRebates/TopRebates: Autorun settings (Registry value, fixed)
  HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\WebRebates0

WebRebates/TopRebates: Settings (Registry key, fixed)
  HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\MenuExt\Web Rebates

That is what was in the report file, but I deleted the rundll32 files that spybot said was crteated by a virus.
I'm using Windows ME and all is working fine after I cleaned with spybot, I guess I should ask spybot the same question as here but thought Id ask here and make sure there isnt something new "out in the wild"
that everyone should be aware of.
thanks

Mr Wheatley

  • Guest
Re:I got a question
« Reply #4 on: December 14, 2004, 12:19:53 AM »
I got a text file of the results spybot gave me about the virus'es

ianb

  • Guest
Re:I got a question
« Reply #5 on: December 14, 2004, 06:40:35 PM »
Are you sure you're running the proper Spybot and not some rogue version ?

http://www.spywarewarrior.com/rogue_anti-spyware.htm

Webroot are the makers of Spy Sweeper (a legit prog).