Author Topic: avast! v7 con bugs o con un pesimo rendimiento?  (Read 2108 times)

0 Members and 1 Guest are viewing this topic.

Offline LOR PAL

  • Jr. Member
  • **
  • Posts: 30
avast! v7 con bugs o con un pesimo rendimiento?
« on: March 16, 2012, 05:45:58 PM »
Esa es mi cuestión desde que tengo instalado la nueva versión de avast!. Primeramente note que los procesos tardaban en cargar al inicio del sistema, lo solucione poniendo la opción de que avast cargue ultimo que la maquina, pero los problemas siguen... puedo ver que durante algunos minutos la maquina se queda boba, los programas tardan varios segundos mas en abrir y lo mas molesto que me interfiere cuando quiero extraer mi pendrive (eso es bajo en Win XP en Win 7 no tengo ese problema) me dice de que la unidad no se puede extraer desde sacar hardware con seguridad así que lo tengo que sacar el pendriver de una vez.

Tengo avast! en dos maquinas, en mi netbook (o Wintendo), es una Intel Atom de 1.60 Ghz, 1024 de RAM con Win XP SP3. Que como digo en la versión 6 no tenia dichos problemas. Y en la de escritorio es una Pentium D Dual Core de 3 Ghz 960 de RAM y con Windows 7, bueno a simple vista uno pensara que quedaría medio justo Win7 con esa RAM pero avast funciona muy bien allí.

 Recuerdo que cuando en su momento salio la versión 6 tenia algunos errores de rendimiento que fueron resueltos con versiones posteriores.

Entonces... esperare a versiones nuevas?

 Saludos :)

iroc9555

  • Guest
Re: avast! v7 con bugs o con un pesimo rendimiento?
« Reply #1 on: March 16, 2012, 09:23:20 PM »
Hola LOR PAL.

Raro puesto que tienes mas de lo suficiente en tu sistema para que v.7 trabaje bien. Cuando Avast! no trabaja bien hay que considerar alguna incompatibilidad con otro programa de seguridad o algun archivo o controlador de Avast! corrupto o que no se haya copiado bien. Si actualizastes desde la v.6 atraves del actualizador de Avast!, puedes probar desinstalando la v.7 y despues v.6 con aswclear.exe en ese orden. Lo haces en modo seguro ( A prueba de fallos ) dos veces, una por cada version, con reinicio entre cada desinstalacion. Limpia tus temps y el cahe de memoria del navegador.

Como usar aswclear.exe

Baja tu Avast! desde aqui:

http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_internet_security_setup.exe

Reinstala nuevamente.

Programas que adversan Avast!. Zone Alarm, Spy Bot S&D, AdAware.

Se me olvidaba. Tambien puedes revisar los reportes del autosandbox y el escudo de comportamiento a ver si hay algun archivo que Avast! para. Eso es si los tienes configurado en autodecidir.

Dinos como te fue.
« Last Edit: March 16, 2012, 09:29:27 PM by iroc9555 »