Author Topic: Conflict between Avast 7.0.1426 and Realtek wired Network Controller Driver  (Read 1839 times)

0 Members and 1 Guest are viewing this topic.

Offline WaltA

  • Newbie
  • *
  • Posts: 7
Yesterday I installed Avast Internet Security 7.0.1426 on my new custom built computer which has a Asus M5A99X  EVO motherboard with a Realtek PCIe GBE Family network controller and Windows 8 X64 beta. Everything went smoothly and everything worked. But when T started up this morning I had no internet controller. When I ran the trouble shooter,it said there was a problem with the network driver. The repair part fixed the problem. I than Updated the driver from the Microsoft supplied driver to the Realtek 7.50 driver and shut down. On start up The Problem re-accurred  and since Avast was the last program installed, I uninstalled it and shut down again. This time when I started up the problem was gone.
 I have Avast 7.0.1426 and the same realtek controller on my other computer which has Windows 7 X64 on it and do not have this problem.
I posted this conflict here since I can't find any bug/conflict reporting site.