Author Topic: Enable network lock fails  (Read 1827 times)

0 Members and 1 Guest are viewing this topic.

Offline 1eyedjack

  • Jr. Member
  • **
  • Posts: 55
Enable network lock fails
« on: March 17, 2012, 12:03:20 PM »
Avast IS version 7.0.1426 running on Windows Vista Home Premium SP2, logged into a "standard" (non-admin) user account.

If I try to Enable Network Lock via right-click on the icon in the system tray I get the attached error message.

Thanks for any guidance

Offline toro

  • Newbie
  • *
  • Posts: 2
Re: Enable network lock fails
« Reply #1 on: March 25, 2012, 05:12:50 PM »
I have exactly the same problem with 7.0.1426 on Windows 7 64bit Ult. SP1.

I am getting this as Administrator, and as a normal user.

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6346
Re: Enable network lock fails
« Reply #2 on: March 25, 2012, 05:50:53 PM »
Same problem: http://forum.avast.com/index.php?topic=96026.0
Workaround: Open GUI then activate Network Lock by right clicking the tray icon.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline 1eyedjack

  • Jr. Member
  • **
  • Posts: 55
Re: Enable network lock fails
« Reply #3 on: March 29, 2012, 11:09:04 PM »
Thanks

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6346
Re: Enable network lock fails
« Reply #4 on: March 29, 2012, 11:29:51 PM »
You are welcome!
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)